OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problems turning on?
theb
post Dec 26 2003, 08:36 PM
Post #1





Group: Members
Posts: 60
Joined: 15-December 03
Member No.: 1,186



Ever since I flashed my c860 with the x11 rom it seems to not turn on like normal. Anybody else have this problem? Sometimes it would turn on but I'd have to take the battery out and stick it back in but now it just wont turn on at all. I cant even seem to get into the flashing menus. Its a new unit and I charged it for about 20 hrs. What gives? Is the unit itself or battery messed up?

any help would be appreciated
Go to the top of the page
 
+Quote Post
Zuber
post Dec 26 2003, 08:49 PM
Post #2





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289



Do you get the problem (after fully restarting) if you use the Home button instead ?

For flashing menus, do you get same problem with both C+M and with Power+OK ?
Go to the top of the page
 
+Quote Post
theb
post Dec 26 2003, 09:09 PM
Post #3





Group: Members
Posts: 60
Joined: 15-December 03
Member No.: 1,186



QUOTE
Do you get the problem (after fully restarting) if you use the Home button instead ?

For flashing menus, do you get same problem with both C+M and with Power+OK ?


I always use the Home button to start cuz the ON/Off seem to not work at all. For flashing I never use the C+M method because I've never had problems with the Power+OK before. How do I do it with the C+M method?
Go to the top of the page
 
+Quote Post
pgas2
post Dec 26 2003, 10:04 PM
Post #4





Group: Members
Posts: 31
Joined: 26-December 03
Member No.: 1,291



I had the same kind of problem (especially when the zaurus suspend while transferring over usb)
after removing several time the battery and trying to get to the different menus. It eventualy reboots.

I didn't have the problem for a while now though
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 09:57 AM