OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Smbmount Problem Resolved, For fancy versions of Windows
spartan
post Nov 1 2005, 03:22 PM
Post #1





Group: Members
Posts: 82
Joined: 17-November 04
Member No.: 5,501



I know it's been asked on this forum before, but I can't find where.

Some people have had problems connecting to a Windows XP Professional or Windows 2003 Server SMB file share. This happens because Smbmount for the Zaurus doesn't support "forced digital signing of server-client communications." To fix this, a change to your Windows computer is necessary.

This solves all "treeconnect failed" errors. Most other errors occur because the command should be in this format: "smbmount //server/share /mnt/smbshare -o username=Username", without any other details and no "COMPUTER\User" or "User@Computer.Domain" username formatting.

1a. In Windows XP, go to Control Panel > Administrative Tools > Local Security Policy.
1b. In Windows 2003, go to Control Panel > Administrative Tools > Domain Controller Security Policy.
2. In the management console window, go to Local Policies > Security Options, and choose the "Microsoft network server: Digitally sign communications (always)" and set it to disabled. This should be "Not defined" in Windows 2003, and largely unpredictable in Windows XP.

Post a reply if this fixes anything for anyone!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 08:46 PM