OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> What Controls "use Thick Fonts"
jepjepjep
post Sep 13 2006, 11:38 AM
Post #1





Group: Members
Posts: 17
Joined: 21-October 04
Member No.: 5,136



Okay, I've searched all over the net and these forums, but I can't seem to find what controls the "use thick fonts" checkbox in the Appearance Settings. For some reason, my Launcher icons always use thick fonts no matter if the "use thick fonts" checkbox is checked or not. Do I have some configuration file mucked up?

I'm running default sharp rom on a C3100 with tetsu's kernel. My fonts are helvetica. If I move all of the Helvetica fonts out of the /home/QtPalmtop/lib/fonts directory (into .helvitica_backup for example), the system will default to Verdana (I've installed the unicodefonts-verdana package from Meanie's site) but it still only shows bold on the desktop no matter if I check the "thick fonts" box or not.

Any ideas?? huh.gif
Go to the top of the page
 
+Quote Post
jepjepjep
post Sep 13 2006, 02:42 PM
Post #2





Group: Members
Posts: 17
Joined: 21-October 04
Member No.: 5,136



Can someone post their original /home/QtPalmtop/lib/fonts/fontdir file?

Thx.
Go to the top of the page
 
+Quote Post
Jon_J
post Sep 13 2006, 03:58 PM
Post #3





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



On my C3100 running Cacko lite 1.23
/home/QtPalmtop/lib/fonts/fontdir
is a symlink to here: (the actual file is here)
/usr/QtPalmtop.rom/lib/fonts/fontdir

I have the same results as you have when selecting/deselecting the "use thick fonts" checkbox.
My icon fonts are always thick. (They look like "Bold")

Here's the file anyway, I zipped it up to post here on the forum.

Jon
Attached File(s)
Attached File  fontdir.zip ( 411bytes ) Number of downloads: 18
 
Go to the top of the page
 
+Quote Post
jepjepjep
post Sep 13 2006, 04:03 PM
Post #4





Group: Members
Posts: 17
Joined: 21-October 04
Member No.: 5,136



QUOTE(Jon_J @ Sep 13 2006, 11:58 PM)
On my C3100 running Cacko lite 1.23
/home/QtPalmtop/lib/fonts/fontdir
is a symlink to here: (the actual file is here)
/usr/QtPalmtop.rom/lib/fonts/fontdir

I have the same results as you have when selecting/deselecting the "use thick fonts" checkbox.
My icon fonts are always thick. (They look like "Bold")

Here's the file anyway, I zipped it up to post here on the forum.

Jon
*


Thanks, Jon. At least I'm not the only one having this problem.
Go to the top of the page
 
+Quote Post
Meanie
post Sep 13 2006, 11:20 PM
Post #5





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



have you tried to revert back to the default font, ie lcfont?
Go to the top of the page
 
+Quote Post
jepjepjep
post Sep 13 2006, 11:56 PM
Post #6





Group: Members
Posts: 17
Joined: 21-October 04
Member No.: 5,136



QUOTE(Meanie @ Sep 14 2006, 07:20 AM)
have you tried to revert back to the default font, ie lcfont?
*


Yes, I've tried removing all the helveticas, which reverts to lcfont, but the "use thick fonts" still doesn't work. What's interesting though, is that if I revert the local back to ja (instead of en) then the thick fonts checkbox works. huh.gif
Go to the top of the page
 
+Quote Post
Meanie
post Sep 14 2006, 06:52 PM
Post #7





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(jepjepjep @ Sep 14 2006, 05:56 PM)
QUOTE(Meanie @ Sep 14 2006, 07:20 AM)
have you tried to revert back to the default font, ie lcfont?
*


Yes, I've tried removing all the helveticas, which reverts to lcfont, but the "use thick fonts" still doesn't work. What's interesting though, is that if I revert the local back to ja (instead of en) then the thick fonts checkbox works. huh.gif
*



oh that explains why I dont have any problems. I use ja locale and default lcfont smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th November 2014 - 02:11 AM