OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 3.5.2 And Apache, apache-1.3.27-php-4.2.3_0.1_arm.ipk
dino
post Jan 14 2005, 08:40 AM
Post #1





Group: Members
Posts: 65
Joined: 5-January 04
Member No.: 1,362



I tried BOA and it works great, but needs php inserted between /cgi-bin/ and the script to run. This does not work well with some php programs.
I tried downloading the following:
QUOTE

When I run
QUOTE
/home/www/bin/httpd start
it returns
QUOTE
segmentation fault
and quits. Do I need to use the compat libs? How would I use them on a console program if so?
Thanks!
Go to the top of the page
 
+Quote Post
boardboyd
post Feb 10 2005, 12:12 PM
Post #2





Group: Members
Posts: 50
Joined: 19-November 04
Member No.: 5,523



I have apache+php installed on my sl5500 with OZ3.5.2 and don't remember using the compat libs.
But just incase I remembered incorrectly you have to install ozcompat, and after that is installed, then do the following in command line:
> /pathtoinstalled/opt/QtPalmtop/bin/makecompat /home/www/bin/httpd

and you should be ready to go.
Go to the top of the page
 
+Quote Post
lardman
post Feb 11 2005, 04:07 AM
Post #3





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



If it comes from the feed you don't need the compat libs, if not you may well need them.

I think the command is makecompat /path/to/binary


Si
Go to the top of the page
 
+Quote Post
dino
post Feb 11 2005, 09:24 AM
Post #4





Group: Members
Posts: 65
Joined: 5-January 04
Member No.: 1,362



Is it in the OZ feeds? That is where I originally looked. The only reason I tried using the ozcompat is because of the seg fault. If others have got it to run I think I'll try reinstalling it again.
Go to the top of the page
 
+Quote Post
boardboyd
post Feb 15 2005, 07:25 AM
Post #5





Group: Members
Posts: 50
Joined: 19-November 04
Member No.: 5,523



QUOTE(dino @ Feb 11 2005, 05:24 PM)
Is it in the OZ feeds?  That is where I originally looked.  The only reason I tried using the ozcompat is because of the seg fault.  If others have got it to run I think I'll try reinstalling it again.
*


No I got apache+php and ozcompat from Zaurus Software Index, and the downloads page here. For most of the software for OZ3.5.2 I don't don't bother with the OZ feed, unless it's Opie-specific.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th August 2014 - 06:23 PM