OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Skype On Simpad?
Jyrki76
post Nov 2 2006, 08:41 AM
Post #1





Group: Members
Posts: 2
Joined: 2-July 05
Member No.: 7,509



Anyone got skype working on Simpad? I have Simpad SL4 and WinCE 4.1 + wlan. Cab's seems to install but when i launch program i get message "'Skype' is not valid Windows CE application"

There is two different version of CAB's
SkypeForPocketPC_LowCPU.CAB
SkypeForPocketPC.CAB

Edit:
Here is some extra information about skype and windows ce
http://forum.skype.com/index.php?showtopic=2690
Go to the top of the page
 
+Quote Post
iw9hlv
post Nov 5 2006, 09:28 AM
Post #2





Group: Members
Posts: 31
Joined: 10-August 06
Member No.: 10,730



it's a test that i had in my fault list
a lot of application tell me the same, maybe with the wince 4.2 it's better ?
who can answer us ?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2014 - 07:28 AM