OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

12 Pages V  « < 10 11 12  
Reply to this topicStart new topic
> OpenZaurus, OZ on the 6000
systemparadox
post Apr 8 2005, 10:56 AM
Post #166





Group: Members
Posts: 211
Joined: 27-September 04
From: Bristol and Tavistock (Devon), England
Member No.: 4,776



Hi, new 6kL owner!
I liked OZ 3.5.2 Opie very much on my 5500 (well, I definately would have preffered X, but that's another thread, I am stuck with Opie for now- the opie pim apps are brilliant). I have tried flashing it using the instructions on the OZ site (using files: bootstrap.data, updater.sh and gpe.data/opie.data renamed to updater.data), but it doesn't seem to work. I go to maintenance menu, select update, select cf (and i've tried sd too), say yes, then it reboots, with the sharp screen, then init, then it can't find a usb module, then something about no such file or directory (i think because /proc is not mounted), then screen clears and "--CF Updater--" (or something similar) appears, then endlessly scrolling messages saying no such file or dir: /tmp/test168 (the number may be different- it has been test1[something]7 and test[something]8 so far, usually test[something]8).

But before I spend much time or effort, are either of the OZ versions worth flashing?
I guess I would like to have a look for myself anyway.
What about building a custom ROM? Or is that too hard to get 6000 support with?

Thanks
Simon
Go to the top of the page
 
+Quote Post
adf
post Apr 8 2005, 12:22 PM
Post #167





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



I think OZ wants an ext2 cf. is yours fat16 maybe?

3.5.2 is a little rough. 3.5.3 is coming. .5.2 is definitley worth a look though.

There has been talk of a custom rom on the 6000 gerneral forum

pdaXrom now has a 6k and is gearing up to do a port... they are apparently in need of donations too.


i have become something of a "flash addict" since I bought my 6k
Go to the top of the page
 
+Quote Post
systemparadox
post Apr 9 2005, 02:09 AM
Post #168





Group: Members
Posts: 211
Joined: 27-September 04
From: Bristol and Tavistock (Devon), England
Member No.: 4,776



Tried ext2 sd, fat16 sd, ext2 cf, fat16 cf, ext2 sd in cf adapter, none worked, same error every time.
Go to the top of the page
 
+Quote Post
BarryW
post Apr 9 2005, 07:36 AM
Post #169





Group: Members
Posts: 693
Joined: 4-June 04
From: Ohio
Member No.: 3,570



QUOTE(systemparadox @ Apr 8 2005, 09:56 AM)
Hi, new 6kL owner!
I liked OZ 3.5.2 Opie very much on my 5500 (well, I definately would have preffered X, but that's another thread, I am stuck with Opie for now- the opie pim apps are brilliant). I have tried flashing it using the instructions on the OZ site (using files: bootstrap.data, updater.sh and gpe.data/opie.data renamed to updater.data), but it doesn't seem to work. I go to maintenance menu, select update, select cf (and i've tried sd too), say yes, then it reboots, with the sharp screen, then init, then it can't find a usb module, then something about no such file or directory (i think because /proc is not mounted), then screen clears and "--CF Updater--" (or something similar) appears, then endlessly scrolling messages saying no such file or dir: /tmp/test168 (the number may be different- it has been test1[something]7 and test[something]8 so far, usually test[something]8).

But before I spend much time or effort, are either of the OZ versions worth flashing?
I guess I would like to have a look for myself anyway.
What about building a custom ROM? Or is that too hard to get 6000 support with?

Thanks
Simon
*



Had it doing that last night. Redownloading everything worked. Something got corrupted.
Go to the top of the page
 
+Quote Post

12 Pages V  « < 10 11 12
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th November 2014 - 10:14 AM