OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Arrgh--i Forgot To Pack The Cd, Need Installation CD for the 860
fleegle
post Apr 8 2006, 01:04 PM
Post #1





Group: Members
Posts: 15
Joined: 9-September 04
Member No.: 4,521



I have a C860 and left my installation CD in Japan. The links for the English version in the Download area here are broken. Where can I find a copy of the installation CD? I used the Japanese version to set up Intellisync, I guess, the first time. I don't recall how I managed to get everything to work. Any help would be appreciated.
Go to the top of the page
 
+Quote Post
brashley46
post Apr 8 2006, 04:27 PM
Post #2





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



QUOTE(fleegle @ Apr 8 2006, 04:04 PM)
I have a C860 and left my installation CD in Japan. The links for the English version in the Download area here are broken. Where can I find a copy of the installation CD? I used the Japanese version to set up Intellisync, I guess, the first time. I don't recall how I managed to get everything to work. Any help would be appreciated.
*

I have the drivers in a .zip file, it's about 173 KB. Will that help?
Go to the top of the page
 
+Quote Post
fleegle
post Apr 9 2006, 03:44 AM
Post #3





Group: Members
Posts: 15
Joined: 9-September 04
Member No.: 4,521



THanks for the reply--but I discovered that I did pack the CD. Installed everything and it worked the first time. I couldn't believe it! I remember spending hours and hours the first time trying to get Intellisync to work.


QUOTE(brashley46 @ Apr 9 2006, 12:27 AM)
QUOTE(fleegle @ Apr 8 2006, 04:04 PM)
I have a C860 and left my installation CD in Japan. The links for the English version in the Download area here are broken. Where can I find a copy of the installation CD? I used the Japanese version to set up Intellisync, I guess, the first time. I don't recall how I managed to get everything to work. Any help would be appreciated.
*

I have the drivers in a .zip file, it's about 173 KB. Will that help?
*

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th November 2014 - 01:38 PM