OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Kernel?
scottlfa
post Nov 12 2007, 01:50 AM
Post #1





Group: Members
Posts: 283
Joined: 1-October 07
From: Blacksburg, SC, USA
Member No.: 20,773



Is there a newer kernel than 2.6.16 for PdaXrom (that works with a c1000 and the rootfs for pdaxrom)?
Go to the top of the page
 
+Quote Post
Capn_Fish
post Nov 12 2007, 04:34 AM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



Not that I'm aware of. Why do you need one?
Go to the top of the page
 
+Quote Post
scottlfa
post Nov 12 2007, 11:06 AM
Post #3





Group: Members
Posts: 283
Joined: 1-October 07
From: Blacksburg, SC, USA
Member No.: 20,773



Fiddling with dual boot options. Got titchy to boot from sd with u-boot and pdaxrom running on flash. Titchie runs but locks occasionally.
Go to the top of the page
 
+Quote Post
Capn_Fish
post Nov 12 2007, 12:20 PM
Post #4





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



What does Titchy provide that pdaXrom doesn't?

By the way, I mean in no way to criticize what you're trying to do (I completely understand wanting to try it all), so if I come off as critical, please ignore it smile.gif.

EDIT: Sometime in the next few months we will hopefully have pdaXrom 2 with the 2.6.22 kernel, if I'm not mistaken, so there is a possibility there.
Go to the top of the page
 
+Quote Post
scottlfa
post Nov 12 2007, 01:34 PM
Post #5





Group: Members
Posts: 283
Joined: 1-October 07
From: Blacksburg, SC, USA
Member No.: 20,773



Oh your not being critical smile.gif ... I fidget with things. Sometimes too much -lol-

I like the idea of having a full blown linux distro on the Z, but I am finding its far from ready in some key ways. Twitchy sound and mouse cursor being two of them. So I am running r198-SP8 as my primary OS. Was looking for a way to cheat so too speak, dual boot in affect.

So far I think I will stick with R198-SP8
Go to the top of the page
 
+Quote Post
Dromede
post Nov 12 2007, 03:01 PM
Post #6





Group: Members
Posts: 156
Joined: 10-December 06
From: Croatia
Member No.: 13,288



i compiled the latest (2.6.23) kernel for pdaxrom R198 but it had some X bugs so it was quite useless. you can try and use the 2.6.21 kernel from the gentoo project. if i recall correctly that one worked with the R198 rootfs.
Go to the top of the page
 
+Quote Post
scottlfa
post Nov 12 2007, 03:58 PM
Post #7





Group: Members
Posts: 283
Joined: 1-October 07
From: Blacksburg, SC, USA
Member No.: 20,773



Oh biggrin.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th September 2014 - 07:33 AM