OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Collie, Mplayer, Libmad0 Don't Run, execuable stacks error in OZ and Hentges
STrRedWolf
post Oct 29 2006, 02:32 PM
Post #1





Group: Members
Posts: 36
Joined: 31-December 03
Member No.: 1,319



CODE
root@collie:~# mplayer
mplayer: error while loading shared libraries: libmad.so.0: cannot enable executable stack as shared object requires: Error 14
root@collie:~#


That's on a SL5500 (Collie), using both the latest OZ 3.5.4 and the Hentges ROM 3.5.4.1. Something wrong here?

Makes me wonder if XMMS is having the same problems... nope, doesn't have that problem.
Go to the top of the page
 
+Quote Post
Storm
post Oct 30 2006, 02:57 AM
Post #2





Group: Members
Posts: 156
Joined: 29-March 05
From: Virginia
Member No.: 6,736



QUOTE(STrRedWolf @ Oct 29 2006, 06:32 PM)
CODE
root@collie:~# mplayer
mplayer: error while loading shared libraries: libmad.so.0: cannot enable executable stack as shared object requires: Error 14
root@collie:~#


That's on a SL5500 (Collie), using both the latest OZ 3.5.4 and the Hentges ROM 3.5.4.1.  Something wrong here?

Makes me wonder if XMMS is having the same problems...  nope, doesn't have that problem.
*


I had the same problem. I grabbed the mplayer-1.0pre7-r2 from the 3.5.4 (or 3.5.4.1?) feeds.

Not sure the root cause, unless it has to do with the difference between the 2.4 and 2.6 kernels, however I did take the liberty of doing an

ipkg flag hold mplayer

to make sure it doesn't get upgraded accidentally.
--Storm
Go to the top of the page
 
+Quote Post
STrRedWolf
post Nov 4 2006, 09:01 PM
Post #3





Group: Members
Posts: 36
Joined: 31-December 03
Member No.: 1,319



QUOTE(Storm @ Oct 30 2006, 02:57 AM)
I had the same problem. I grabbed the mplayer-1.0pre7-r2 from the 3.5.4 (or 3.5.4.1?) feeds.

Not sure the root cause, unless it has to do with the difference between the 2.4 and 2.6 kernels, however I did take the liberty of doing an

ipkg flag hold mplayer

to make sure it doesn't get upgraded accidentally.
--Storm
*


That's probably the best work-around so far. Meanwhile, it looks like I'd also work on getting an updated Zaurus.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2014 - 07:12 PM