OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> How To Backup And Restore?, the easy way!
johnsutton
post Jun 6 2006, 06:21 AM
Post #1





Group: Members
Posts: 32
Joined: 28-April 05
From: Wales
Member No.: 7,019



I'd like to try out the new beta4 on my c1000, I'm currently running beta1. I've got a 1g SD card so lots of spare storage. But I really can't afford to lose my existing system so I need a cast iron backup and restore procedure. How do I do that?
TIA
Go to the top of the page
 
+Quote Post
grog
post Jun 6 2006, 06:44 AM
Post #2





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



QUOTE(johnsutton @ Jun 6 2006, 08:21 AM)
I'd like to try out the new beta4 on my c1000, I'm currently running beta1.  I've got a 1g SD card so lots of spare storage.  But I really can't afford to lose my existing system so I need a cast iron backup and restore procedure.  How do I do that?
*

NAND backup & restore (especially when testing the beta4 release). The only caveat is that you'll need a cf card. As far as I've been able to find, sd won't work.
Go to the top of the page
 
+Quote Post
Fatty
post Jun 6 2006, 07:12 AM
Post #3





Group: Members
Posts: 94
Joined: 22-September 05
From: Hong Kong
Member No.: 8,168



QUOTE(grog @ Jun 6 2006, 10:44 PM)
QUOTE(johnsutton @ Jun 6 2006, 08:21 AM)
I'd like to try out the new beta4 on my c1000, I'm currently running beta1.  I've got a 1g SD card so lots of spare storage.  But I really can't afford to lose my existing system so I need a cast iron backup and restore procedure.  How do I do that?
*

NAND backup & restore (especially when testing the beta4 release). The only caveat is that you'll need a cf card. As far as I've been able to find, sd won't work.
*



For me, neither SD/CF works sad.gif

I've posted earlier on the same issue but no one answered.

NAND backup works but restoration failed with format error. Both my SD/CF are in FAT format. And I did put in only one card to try each time.
Go to the top of the page
 
+Quote Post
w14
post Jun 6 2006, 07:28 AM
Post #4





Group: Members
Posts: 180
Joined: 7-December 03
Member No.: 1,049



[QUOTE]For me, neither SD/CF works{/QUOTE]

Sounds to me like the Z doesn't like your CF card. What make and size is it? In my experience (700, 760, 3100), I can NAND backup and restore to anything up to 1GB, but no bigger.

Mike.
Go to the top of the page
 
+Quote Post
MONVMENTVM
post Jun 6 2006, 08:13 AM
Post #5





Group: Members
Posts: 191
Joined: 4-July 05
Member No.: 7,526



omg that is somehow shocking to me... I'll try to restore with my 512MB Kingston SD card. Hopefully it works.
Go to the top of the page
 
+Quote Post
grog
post Jun 6 2006, 09:31 AM
Post #6





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



[quote=w14,Jun 6 2006, 09:28 AM]
[QUOTE]For me, neither SD/CF works{/QUOTE]

Sounds to me like the Z doesn't like your CF card. What make and size is it? In my experience (700, 760, 3100), I can NAND backup and restore to anything up to 1GB, but no bigger.
*

[/quote]

Sounds right to me. I had to buy a 512mb just for nand's 'cause my 2gb card wasn't working.
Go to the top of the page
 
+Quote Post
wowo123
post Jun 7 2006, 01:25 AM
Post #7





Group: Members
Posts: 81
Joined: 7-August 04
From: Germany
Member No.: 4,222



I tried to NAND restore an older image under beta 3 on a C3200 and it failed. So I lost my installation completely. There was normal NAND restore operation, but I couldn'd boot the system afterwards (kernel panic). The used CF card worked perfectly afterwards in other devices.
I think, it depends on the CF card you use. If I have to, I will try with a new CF card next time. I never had these problems with my old C860, but I think, no one should trust a NAND backup on a Cxxxx without trying it with a specific card.
Go to the top of the page
 
+Quote Post
Fatty
post Jun 7 2006, 05:35 AM
Post #8





Group: Members
Posts: 94
Joined: 22-September 05
From: Hong Kong
Member No.: 8,168



[quote=w14,Jun 6 2006, 11:28 PM]
[QUOTE]For me, neither SD/CF works{/QUOTE]

Sounds to me like the Z doesn't like your CF card. What make and size is it? In my experience (700, 760, 3100), I can NAND backup and restore to anything up to 1GB, but no bigger.

Mike.
*

[/quote]

Yes the Z likes my CF/SD before beta4. The issue just happened with beta4. I have no problem restoring my previous images w/ the same card and same FAT format.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 3rd June 2015 - 03:41 AM