OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> does current Sharp ROM kernel for 5500 have Wifi enabled?
pointydog
post Feb 21 2004, 10:24 AM
Post #1





Group: Members
Posts: 28
Joined: 13-February 04
From: New York
Member No.: 1,855



I'm trying to get my new Symbol spectrum 24 card to work on my 5500.
I've found many threads about this card in the forum, but I still can't figure out what I have to do.
I tried adding the driver I found for it while hunting the downloads, but that seemed to really hose things up.
I restored from a backup, and I'm back to the beginning.
It appears the card is recognised when it's plugged in, and it will 'try' to connect when I select connect from the menu on the bottom, but there's nothing happening, and it eventually times out. :(
I'm going to get a wireless hub today so I can be sure I have a good signal where I'm testing instead of driving around by my local college library ;)
I could use one anyway.
Does anyone know if this should work with the Sharp ROM I dowmloaded and flashed a few days ago? (3.13, I think..)
If anyone has done the kernel upgrade or added a driver to get it working, I'd like to pick your brain..I'm not comfortable with the whole flash, backup, kernel change business (yet).
Thanks!
C
Go to the top of the page
 
+Quote Post
pointydog
post Feb 22 2004, 08:05 AM
Post #2





Group: Members
Posts: 28
Joined: 13-February 04
From: New York
Member No.: 1,855



Well, seems my problems were all with the signal level.
Works fine now, didn't need any drivers.
I set up the access point and left it wide open, connected with no problems.
Now all I have to do is make it a little more secure!
C
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 09:17 AM