OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Power Pack Squeels When No Z Hooked In, generic replacement pack ok ???
telemetric_au
post Jul 3 2007, 06:59 PM
Post #1





Group: Members
Posts: 327
Joined: 28-February 06
From: South East of South Australia
Member No.: 9,251



(even a little when fully charged)

anybody had/head this issue ?? maybe i need new power pack ??

any reason to stay away from $12au generic pack advertised to suit zaurus off ebay ?/

Input: 110-240 AC (can be used in other countries with the right adaptor connected)

Output: DC 5V 1Amp

http://cgi.ebay.com.au/ws/eBayISAPI.dll?Vi...=ADME:B:SS:AU:1
Go to the top of the page
 
+Quote Post
TRIsoft
post Jul 4 2007, 01:17 AM
Post #2





Group: Members
Posts: 332
Joined: 6-June 04
From: Hannover, Germany
Member No.: 3,587



Hi Telemetric,

if you're talking about the EA-70(S) AC adapter, it's
absolutely normal.

These units start to humm a bit when the Zaurus is
charged or if no device is connected. Fortunately
we have such a noisy office, that we don't notice
this usually. But this behavior is reported from time
to time in all user forums since Sharp started selling
the Zaurus...

///TRIsoft

Marc Stephan
Go to the top of the page
 
+Quote Post
telemetric_au
post Jul 4 2007, 02:18 PM
Post #3





Group: Members
Posts: 327
Joined: 28-February 06
From: South East of South Australia
Member No.: 9,251



yes EA-70, and its more of a high pitched whine/screech these days...
Go to the top of the page
 
+Quote Post
jocasmi
post Jul 13 2007, 01:22 PM
Post #4





Group: Members
Posts: 99
Joined: 4-December 06
From: Barcelona, Spain
Member No.: 13,088



So, Have you tried the ebay offer?

Cheers
Go to the top of the page
 
+Quote Post
telemetric_au
post Jul 14 2007, 02:24 AM
Post #5





Group: Members
Posts: 327
Joined: 28-February 06
From: South East of South Australia
Member No.: 9,251



im leaving on an interstate trip soon and have subsequently left getting a replacement until a later date...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 03:20 AM