OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Newbie Need Help With C760 Cacko Rom 1.22, Need help with some program.
post Jan 12 2005, 04:15 PM
Post #1

Group: Members
Posts: 9
Joined: 26-January 04
Member No.: 1,550

Hello all.
I need some help with my new Zaurus.
The machine is C-760 and the ROM is new Cacko Rom 1.22.
I just got this machine today and came with Cacko Rom 1.21B was installed.
I flashed it with Cacko Rom 1.22 and now I have some problems.

Problem 1.

I can’t get ScummVM to run.
I have installed ScummVM with http://cacko.biz/cacko/feed.
ScummVM(0.6.0-zports_c7x0-7) was installed along with libmad(0.15.0b-zports-2).
But still I couldn’t run ScummVM.
I think I should probably install more libraries.
Could you tell me which ones to install?

Problem 2.

ZBEdic can’t run at 640X480.
When I click on ZBEdic icon, the screen will rotate and ZBEdic will run at 240x320.
It’s not really usable to me and hard to read any thing this way.
I know ZBEdic is capable of running 640X480 on C7X0 Zaurus, because I saw it run that way on Cacto Rom 1.21b before I flashed it with Cacko Rom 1.22.
Any suggestions?

Problem 3

What libraries do I need to install to run qpe-gaim(0.4-2cxx0-1)?
Same situation as Problem 1

Packages installed before I install above programs were only 3.
FreeNotes(1.9.2pre), Justreader(2.0k) and qpealramclock(1.0.9)

Any help and reply will be appreciated.

Thank you!
Go to the top of the page
+Quote Post
post Jan 13 2005, 04:18 PM
Post #2

Group: Members
Posts: 9
Joined: 26-January 04
Member No.: 1,550


Not even "Go RTFM NOOB!"?

Ah well

Go to the top of the page
+Quote Post
post Jan 13 2005, 04:37 PM
Post #3

Group: Members
Posts: 366
Joined: 6-September 04
From: Brisbane, Australia
Member No.: 4,488

If you installed ScummVM from the feed then the other libraries should all have been installed for you, so it's probably something else. What happens when you try to start it? (run it from the Konsole rather than clicking the icon, so you can see any error messages that might have been produced.)

The ZBedic issue is easy - just tap and hold on the icon until the settings dialog appears and deselect Magnified Screen.
Go to the top of the page
+Quote Post
post Jan 15 2005, 07:17 AM
Post #4

Group: Members
Posts: 9
Joined: 26-January 04
Member No.: 1,550

Thanks for the help.
That trick for the ZBEDic works wonderfully!

Here what I did and what kind of error messages I got when I ran scummvm.

I installed Cacko Rom 1.22 again and installed followings.
FreeNote (1.9.2pre), justreader (2.0k), qpealarmclock (1.0.9), treeexplorer-p(1.7.0) and zbedic (0.9.3-1). No problem so far.
Then I ran “Add/Remove Software” and connected to http://cacko.biz/cacko/feed.
Installed scummvm from the feed to Internal Flash.
When I checked the Cacko Feed installed Scummvm (0.6.0-zports_c7x0-7) and libmad (0.15.0b-zport-2).
Rand the Konsole and type “scummvm” and press “Enter”.

Huh! What?! It’s ALIVE! Scummvm is running!
I really don’t understand… It’s almost exactly same as I did last time and It didn’t run at all!
Well it run but with one problem.
The whole game screen has moved upward, so top 1/5 of the game isn’t showing.
These are what I got on Konsole.

Display size = 480x640
Switched to configuration /home/zaurus/.scummvmrc
Display size = 480x640
keyhelper_SDL.xml loaded
detected machine is 'Sharp SL-C760'
QT_GetRotation: Read spec from '/tmp/qtembedded-zaurus/QtEmbedded-0.spec'
spec is 'Transformed:Rot270:Vga:0'
Rot=3, Qvga=0
QT_SetVideoMode: SL-C700 Style is Input style
Your Kernel is Special Kernel
FBVideoMode: 640x480
Direct paint mode
QT_SetVideoMode: argSize=640x480
QT_SetVideoMode: qteSize=640x480
QT_SetVideoMode: fbSize=640x480
QT_SetVideoMode: qteRotation=0
QT_SetVideoMode: userRotation=-1
QT_SetVideoMode: sdlRotation=0
QT_SetVideoMode: qteKeyRotation=0
QT_SetVideoMode: sdlKeyRotation=0
Display size = 480x640
Display size = 480x640

Thanks again for the kind reply and help
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 12th December 2017 - 12:38 AM