OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> X/qt Only With Qt Server..., avoiding all Qtopia apps to start
darkloran
post Jan 18 2005, 01:44 AM
Post #1





Group: Members
Posts: 92
Joined: 19-November 04
From: here or there.. it changes so often ;-)
Member No.: 5,525



Hi,

following steps from debian with X/QT and full debian on SL-C3000 i've managed to install a full debian in X/QT on my SL-C3000 launching from an ext3 partition on my hard drive.

i would like that qpe does not launch all its apps on startup such as qtmail, addressbook, zdict and so on, because i'm not using them and they run in background using some cpu and much memory.

do you know a way to launch only QT graphical server and launcher (menus) on startup ?

loran

note : i do not want to have "full debian" because i want to use functionalities of QT such as calendar and todos and image viewer for example. well maybe i'll change my mind sooner or later...
Go to the top of the page
 
+Quote Post
Stubear
post Jan 18 2005, 03:02 AM
Post #2





Group: Members
Posts: 1,164
Joined: 17-December 03
From: Melbourne, AUSTRALIA
Member No.: 1,219



QUOTE(darkloran @ Jan 18 2005, 06:44 PM)
Hi,

  following steps from debian with X/QT and full debian on SL-C3000 i've managed to install a full debian in X/QT on my SL-C3000 launching from an ext3 partition on my hard drive.

i would like that qpe does not launch all its apps on startup such as qtmail, addressbook, zdict and so on, because i'm not using them and they run in background using some cpu and much memory.

do you know a way to launch only QT graphical server and launcher (menus) on startup ?

loran

note : i do not want to have "full debian" because i want to use functionalities of QT such as calendar and todos and image viewer for example. well maybe i'll change my mind sooner or later...
*


I think you want to turn off fast load for all the apps that are runnig in the background.
This is quite simple. While in Qt, tap-hold the icon for the app that is runnig in the background and uncheck the "fast load" check box. Repeat for all fast loading apps.

Stu
Go to the top of the page
 
+Quote Post
darkloran
post Jan 18 2005, 06:12 AM
Post #3





Group: Members
Posts: 92
Joined: 19-November 04
From: here or there.. it changes so often ;-)
Member No.: 5,525



QUOTE(Stubear @ Jan 18 2005, 11:02 AM)
While in Qt, tap-hold the icon for the app that is runnig in the background and uncheck the "fast load" check box. Repeat for all fast loading apps.

Stu

really simple ! biggrin.gif
thank you. It was what i was looking for. I'm quite new to zaurus wink.gif

do you know what app process "launch" is ?
Go to the top of the page
 
+Quote Post
Stubear
post Jan 18 2005, 05:19 PM
Post #4





Group: Members
Posts: 1,164
Joined: 17-December 03
From: Melbourne, AUSTRALIA
Member No.: 1,219



QUOTE(darkloran @ Jan 18 2005, 11:12 PM)
QUOTE(Stubear @ Jan 18 2005, 11:02 AM)
While in Qt, tap-hold the icon for the app that is runnig in the background and uncheck the "fast load" check box. Repeat for all fast loading apps.

Stu

really simple ! biggrin.gif
thank you. It was what i was looking for. I'm quite new to zaurus wink.gif

do you know what app process "launch" is ?
*



The launch app allows other apps to be started by clicking on the qtopia desktop - at least that is my understanding

Stu
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th August 2014 - 08:23 PM