OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Native Development In Openz 3.5.3, libc6 still with problems
lardman
post Sep 1 2005, 02:38 AM
Post #16





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



QUOTE
Don't you have to set this up before compiling arm-linux-gcc (in the gcc conf files) or you can set it elsewhere?


I'm not sure, but probably.

I just did a grep -i 'TARGET_FPU' ./* of my OE cross directory and it only found the string in binary files.

If you run 'gcc -v' it should say, at the very end, '--with-float=soft' (that's what my cross-toolchain version says anyway).


Si
Go to the top of the page
 
+Quote Post
noobe
post Sep 4 2005, 06:57 PM
Post #17





Group: Members
Posts: 1
Joined: 27-July 05
Member No.: 7,711



Sorry if I'm dragging the topic back a bit, or maybe you can redirect me to the right thread, but I'm having the same aclocal and automake issues that started this thread. I've put dev_img-1.5 on a SL-5600 following the steps from

http://www.oesf.org/forums/index.php?showt...=30&#entry94019

I tried following the libc.so fix from

http://www.oesf.org/forums/index.php?showtopic=9242&st=15

but on my Z, libc.so is linked to libc.so.6 which itself is a link to libc-2.2.2.so and the "BUG" line is not there. VI won't open any of the linked files

Do I need a different text editor, or am I looking in the wrong place after all, or does dev-img-1.5 not work on SL-5600?

Other particulars:
SharpRom
SL5600 pxa250
WinXP/FC3

Thanks for any help
Go to the top of the page
 
+Quote Post
lardman
post Sep 5 2005, 01:10 AM
Post #18





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



See if these files exist (automake at least) in the cramfs image you're using, make sure you've set $PATH accordingly would be my best guesses.

Si
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th August 2014 - 10:29 PM