OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> How're Things Running? Do We Need To Add Anything?
dz
post Aug 30 2008, 02:37 PM
Post #1


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



It seems that things have been running very smooth lately. Some spam, but it's been nailed pretty well thanks to our admin/mod team.

The question I'm posing to you guys is is there anything that you want added or changed? I'm going to be upgrading us to the latest version of IPB soon, but I'm pretty sure it's just bugfixes and not features or anything.
Go to the top of the page
 
+Quote Post
sdjf
post Aug 30 2008, 09:23 PM
Post #2





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



One thing is not something to add, but to fix. "Go to the top of the page" requires javascript and doesn't work in text browsers. It's easy enough to code in plain html. But may not be so easy to do with IPB.

Since I use links and lynx on my Z's, I'm sure I'm not the only one finding links that don't work because of javascript, it's the one that sticks in my mind.

sdjf
Go to the top of the page
 
+Quote Post
sdjf
post Oct 5 2008, 08:02 PM
Post #3





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



Spam is not getting nailed quickly. Where did the validation go? It's failing now.

I just reported spam that has been up about 23 hours, not a good sign. And someone ran through tonight posting at least 6 or 8 spam within minutes of joining.

Where did review of newbies disappear to?

sdjf
Go to the top of the page
 
+Quote Post
Capn_Fish
post Oct 6 2008, 03:38 AM
Post #4





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I agree. Something needs to be done about the spam.
Go to the top of the page
 
+Quote Post
jfv
post Oct 6 2008, 05:08 AM
Post #5





Group: Members
Posts: 438
Joined: 24-June 03
Member No.: 202



I just reported a couple of posts last night and there is more spam this morning. I don't think the moderators will be able to cope if they need to delete everything manually.
Go to the top of the page
 
+Quote Post
Meyer
post Oct 6 2008, 06:33 AM
Post #6





Group: Members
Posts: 91
Joined: 15-July 04
From: Takarazuka, Japan
Member No.: 4,010



Pornographic image spam storm from esontinia.

Can we disable online registration?
Go to the top of the page
 
+Quote Post
InSearchOf
post Oct 6 2008, 07:38 AM
Post #7





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



I just changed the forum back to Admin Validation for now... we will look at updating IP.Board and to determine if there are any upgrades to validation

Thanks
Go to the top of the page
 
+Quote Post
Meyer
post Oct 6 2008, 07:55 AM
Post #8





Group: Members
Posts: 91
Joined: 15-July 04
From: Takarazuka, Japan
Member No.: 4,010



Thanks. We can rest a little easier.
Go to the top of the page
 
+Quote Post
sdjf
post Oct 6 2008, 11:24 PM
Post #9





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



QUOTE(InSearchOf @ Oct 6 2008, 08:38 AM) *
I just changed the forum back to Admin Validation for now... we will look at updating IP.Board and to determine if there are any upgrades to validation

Thanks

What happened to the Validation forum you were moderating? That was working quite well, and disappeared for some reason. Was that on purpose or oversight with the upgrade?

sdjf
Go to the top of the page
 
+Quote Post
InSearchOf
post Oct 7 2008, 08:12 AM
Post #10





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



We implemented CAPTA to hopefully slow down the spam... but that only worked for a while...

Late
Go to the top of the page
 
+Quote Post
tux
post Oct 14 2008, 12:00 AM
Post #11





Group: Members
Posts: 450
Joined: 12-August 03
From: Leeds, UK
Member No.: 346



QUOTE(InSearchOf @ Oct 7 2008, 05:12 PM) *
We implemented CAPTA to hopefully slow down the spam... but that only worked for a while...

Late

huh.gif I've just deleted a spam post in the Can't create new pages thread. The user was immokyAdorddand the ip was 194.165.42.35. mad.gif
Go to the top of the page
 
+Quote Post
dz
post Oct 24 2008, 07:51 AM
Post #12


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



QUOTE(sdjf @ Oct 7 2008, 02:24 AM) *
QUOTE(InSearchOf @ Oct 6 2008, 08:38 AM) *
I just changed the forum back to Admin Validation for now... we will look at updating IP.Board and to determine if there are any upgrades to validation

Thanks

What happened to the Validation forum you were moderating? That was working quite well, and disappeared for some reason. Was that on purpose or oversight with the upgrade?

sdjf

The problem is it wasn't working well. We might not have had much spam, but it requires a lot of people and time to verify and validate accounts.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 01:20 PM