OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Wpa Not Working With Rc12
asys3
post Nov 27 2005, 08:41 AM
Post #1





Group: Members
Posts: 11
Joined: 19-June 03
From: Hannover
Member No.: 177



Hi,

I both tried wpa_supplicant 0.38 and 0.39 from unstable - with
no success
I always got
linkstatus=6 (association failed)

Has anybody a solution for that?
I tried wpa-psk as described in the wpa...conf.example....

Regards
Uwe
Go to the top of the page
 
+Quote Post
Laze
post Nov 27 2005, 10:22 AM
Post #2





Group: Members
Posts: 704
Joined: 9-October 03
From: Denmark
Member No.: 20



I think you need the Hostap drivers :-)
Go to the top of the page
 
+Quote Post
asys3
post Nov 27 2005, 11:35 AM
Post #3





Group: Members
Posts: 11
Joined: 19-June 03
From: Hannover
Member No.: 177



QUOTE(Laze @ Nov 27 2005, 07:22 PM)
I think you need the Hostap drivers :-)
*


It doesn't matter - both orinoco and hostap drivers fail.
I just upgraded my Linksys WCF12 to the latest PRISM firmware 1.1.0/1.8.4 - same
result :-(

Connecting with no encryption works well.

Is there anyone who has a Linksys WCF12 and could connect with WPA to his access point?

Thanks for every help.
I'm a little bit frustrated...

Regards,
Uwe
Go to the top of the page
 
+Quote Post
asys3
post Nov 27 2005, 01:13 PM
Post #4





Group: Members
Posts: 11
Joined: 19-June 03
From: Hannover
Member No.: 177



It seems that even with the latest firmware update my prism III based Linksys WCF12 doesn't
support WPA.

So I looked for a WLAN CF Card with WPA support and couldn't find one.

Perhaps they don't exist...

Regards,
Uwe
Go to the top of the page
 
+Quote Post
asys3
post Nov 28 2005, 10:31 AM
Post #5





Group: Members
Posts: 11
Joined: 19-June 03
From: Hannover
Member No.: 177



I got it working now - but only with Cacko 1.23.

I followed the instructions at
OESF-Cacko Board
and got WPA-PSK working with RC12.

Before that I flashed my firmware of the WCF12 (now: station V1.1.1 / primary V1.8.4) - you can find
the flash instructions in the thread above, too.
Type "hostap_diag wifi0" to look at the firmware versions.

And, yes - I use hostap in Cacko.

It connects fine with my WRT54GS.

Perhaps anyone gets it working in pdaxrom - I'll try it again with RC>RC12 - because
the ROM it's worth...

Thanks for all the hints (and the audience smile.gif )

Uwe
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th August 2014 - 02:15 AM