OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Ipkg Upgrade Errors (sl-3200), Upgrading my Terrier results in errors
zedkatuf2
post Aug 13 2006, 12:28 AM
Post #1





Group: Members
Posts: 155
Joined: 6-March 05
Member No.: 6,578



Hi all

I've just decided to ipkg upgrade from the main openzaurus upgrade mirror & I get the following errors - are they fatal/important & any ideas what to do?

I should add that I've got a local mirror of everything except the upgrades directory on my microdrive, so you'll see some references to downloading stuff locally.

CODE
ipkg upgrade
Upgrading fluxbox-gpe on root from 0.99+1.0rc-r2 to 1.0rc-r3...
Upgrading gpe-base-depends on root from 1.0-r45 to 1.0-r47...
Downloading file://home/root/Documents/feed/x11/gpe-base-depends_1.0-r47_all.ipk
Not downgrading package gpe-bootsplash on root from 1.15-r7 to 0.0.1-r3.
Upgrading gpe-timesheet on root from 0.30-r0 to 0.31-r1...
Downloading http://ewi546.ewi.utwente.nl/mirror/www.openzaurus.org/official/unstable/3.5.4.1/feed/upgrades/gpe-timesheet_0.31-r1_arm.ipk
Adding satisfier for greedy dependence: gpe-timesheet-locale-fr
Upgrading gpe-timesheet-locale-fr on root from 0.30-r0 to 0.31-r1...
Downloading http://ewi546.ewi.utwente.nl/mirror/www.openzaurus.org/official/unstable/3.5.4.1/feed/upgrades/gpe-timesheet-locale-fr_0.31-r1_arm.ipk
Not installing gpe-timesheet-locale-fr (0.31-r1) on root -- already installed.
Upgrading opie-help-en on root from 1.2.1-r0 to 1.2.1-r1...
Downloading http://ewi546.ewi.utwente.nl/mirror/www.openzaurus.org/official/unstable/3.5.4.1/feed/upgrades/opie-help-en_1.2.1-r1_all.ipk
Installing opie-helpbrowser (1.2.1-r0) to root...
Downloading file://home/root/Documents/feed/opie/opie-helpbrowser_1.2.1-r0_armv5te.ipk
Upgrading ruby on root from 1.8-20060723-1 to 1.8.2-r0...
Downloading http://ewi546.ewi.utwente.nl/mirror/www.openzaurus.org/official/unstable/3.5.4.1/feed/upgrades/ruby_1.8.2-r0_arm.ipk
Upgrading wpa-supplicant on root from 0.4.8-r7 to 0.4.8-r8...
Downloading http://ewi546.ewi.utwente.nl/mirror/www.openzaurus.org/official/unstable/3.5.4.1/feed/upgrades/wpa-supplicant_0.4.8-r8_arm.ipk
Configuring LUSScreenSaver
sh: //usr/lib/ipkg/info/LUSScreenSaver.postinst: not found
postinst script returned status 127
ERROR: LUSScreenSaver.postinst returned 127
Configuring gpe-timesheet
Configuring gpe-timesheet-locale-fr
Configuring opie-help-en
Configuring opie-helpbrowser
Configuring ruby
Configuring wpa-supplicant
Collected errors:
ERROR: The following packages conflict with fluxbox-gpe:
        fluxbox
ERROR: Cannot satisfy the following dependencies for gpe-base-depends:
        diet-x11
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/rubydb2x.el.gz failed: No such file or directory
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/ruby-electric.el.gz failed: No such file or directory
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/rubydb3x.el.gz failed: No such file or directory
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/ruby-mode.elc failed: No such file or directory
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/rubydb3x.elc failed: No such file or directory
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/rubydb2x.elc failed: No such file or directory
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/ruby-mode.el.gz failed: No such file or directory
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/inf-ruby.el.gz failed: No such file or directory
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/ruby-electric.elc failed: No such file or directory
   Warning: remove /opt/QtPalmtop/share/emacs/site-lisp/ruby-mode/inf-ruby.elc failed: No such file or directory


Cheers,

zedkatuf
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd April 2014 - 11:32 AM