OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V  « < 3 4 5  
Reply to this topicStart new topic
> New Bluetooth Drivers, For Sharp ROMs using 2.4.18 kernel
jstracke
post Mar 23 2006, 07:45 PM
Post #61





Group: Members
Posts: 2
Joined: 16-March 06
Member No.: 9,372



QUOTE(jstracke @ Mar 16 2006, 11:24 AM)
I just bought an AIRNET ABT201 USB dongle, and I haven't been able to get it to work on my Zaurus.


I've since tried a Kensington and a D-Link, and all three exhibit the same behavior: if bluez is installed when I plug in the dongle, the Z freezes and I have to hit the Reset button. I think I'll go for a CF card...
Go to the top of the page
 
+Quote Post
dinorex
post Oct 12 2006, 10:09 AM
Post #62





Group: Members
Posts: 88
Joined: 20-February 06
From: Sydney
Member No.: 9,186



I really don't know why....

I've just got a AmbiCom BT-2000-CF (Blue head) card and found that is not working for the ipk in the 1st post...

but when i used Meanie's package with qshdlg installed, the bluetooth gui and the hciconfig package runs that properly.... ph34r.gif

of course, for pdaxrom (in beta4 & r121), that CF BT is still not working (/dev/ttyS3 is not present for any hciattach) .... huh.gif


Re: you can get the latest version of qshdlg from there: -

http://tbox.jpn.org/wiki/linuzau/wiki.cgi?qshdlg
Go to the top of the page
 
+Quote Post
Cresho
post Oct 12 2006, 01:22 PM
Post #63





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



QUOTE(dinorex @ Oct 12 2006, 10:09 AM)
I really don't know why....

I've just got a AmbiCom BT-2000-CF (Blue head) card and found that is not working for the ipk in the 1st post...

but when i used Meanie's package with qshdlg installed, the bluetooth gui and the hciconfig package runs that properly....  ph34r.gif

of course, for pdaxrom (in beta4 & r121), that CF BT is still not working (/dev/ttyS3 is not present for any hciattach) ....  huh.gif
*



please explain the qshdlg. I cant get meanies to work on mines. Maybe i need qshdlg?
Go to the top of the page
 
+Quote Post
Meanie
post Oct 12 2006, 02:01 PM
Post #64





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(Cresho @ Oct 13 2006, 07:22 AM)
QUOTE(dinorex @ Oct 12 2006, 10:09 AM)
I really don't know why....

I've just got a AmbiCom BT-2000-CF (Blue head) card and found that is not working for the ipk in the 1st post...

but when i used Meanie's package with qshdlg installed, the bluetooth gui and the hciconfig package runs that properly....  ph34r.gif

of course, for pdaxrom (in beta4 & r121), that CF BT is still not working (/dev/ttyS3 is not present for any hciattach) ....  huh.gif
*



please explain the qshdlg. I cant get meanies to work on mines. Maybe i need qshdlg?
*



qshdlg is a shell dialog app like opie-sh but superior in functionality
Go to the top of the page
 
+Quote Post
Cresho
post Oct 12 2006, 08:37 PM
Post #65





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



installed qshdlg. finds phone but wont connect through DUN. Anyhelp will suffice. The old drivers work but not the new ones. I'll dive into it later and see whats going on. Most likely i missed a step somewhere.
Go to the top of the page
 
+Quote Post
D_odik
post Jul 16 2009, 11:40 AM
Post #66





Group: Members
Posts: 1
Joined: 1-July 09
Member No.: 43,018



Who kept this driver, please answer! I can not run BT2000c on the SL-5500.
Go to the top of the page
 
+Quote Post

5 Pages V  « < 3 4 5
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th November 2014 - 03:13 PM