OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> D-link Air Dcf-660w Wi-fi Cf, Troubles on OpenZaurus Opie 3.5.4.1 ....
Cyorxamp
post Oct 26 2006, 07:41 PM
Post #1





Group: Members
Posts: 12
Joined: 19-March 06
Member No.: 9,394



Hi
I have a D-Link Air DCF-660W Wi-Fi CF Card

Using the Sharp ROM this card worked 99% of the time perfectly fine, recently I have finally managed to get the OpenZaurus opie image installed to my SD card and I now use that (thank you to everyone in #openzaurus who helped)

However when I put my card in 1/10th of the time it will come up as Sandisk Connect SDWCFB-000 and the other 9/10ths of the time it will be 'Anonymous Memory'

Now that is issue number one, issue number two is this.

My wi-fi is set to auto discover, auto dhcp and most of the time when it shows up as a sandisk it gets the IP its supposed to get (the mac is registered with the router) of 192.168.0.9 and I can use OpieIRC to get on freenode connecting to irc.freenode.net

I can also ping google.com from Konsole and upgrade packages from the feed using ipkg.

However! Konquerer will only load pages when I give it the IP (e.g. 66.102.7.104 instead of google.com) and also Gaim does not work neither!

Naturally it is resolving the irc.freenode.net host name on OpieIRC and i've no trouble with OpieIRC but on Konquerer... if u give it a domain then it just timesout.

When it does show up as sandisk I get this for cardctl...

CODE
root@Assistant:/# cardctl info 0
PRODID_1="D-Link"
PRODID_2="DCF-660W"
PRODID_3=""
PRODID_4=""
MANFID=d601,0005
FUNCID=6


In the hostap_cs.conf the entry for that sandisk model looks like...

CODE
card "Sandisk Connect SDWCFB-000"
 manfid 0xd6-1, 0x0005
 bind "hostap_cs"


But I see no specific mention of the 660W model in the list!


Any suggestions would be appreciated !!! ...
Go to the top of the page
 
+Quote Post
Hrw
post Oct 27 2006, 03:17 AM
Post #2





Group: Members
Posts: 1,376
Joined: 11-January 04
From: Poznań, Poland
Member No.: 1,413



660w is same as that sandisk one so it does not matter how it is named.
Go to the top of the page
 
+Quote Post
Cyorxamp
post Oct 27 2006, 06:07 AM
Post #3





Group: Members
Posts: 12
Joined: 19-March 06
Member No.: 9,394



So what about the issues pointed out with it?
Go to the top of the page
 
+Quote Post
hvontres
post Oct 27 2006, 07:22 AM
Post #4





Group: Members
Posts: 118
Joined: 12-May 05
From: Oceanside,Ca
Member No.: 7,121



QUOTE(Cyorxamp @ Oct 27 2006, 07:07 AM)
So what about the issues pointed out with it?
*


Have you tried setting up USB networking? I know it's a pain to be tied to another computer, but this way you should be able to isolate the problem a little better. if konq works over usb, then it must be the WIFI, if it doesn't, i would blame konq...smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th July 2014 - 07:45 PM