OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> How to connect using supplied connector to USB on XP
post Dec 10 2003, 06:22 AM
Post #1

Group: Members
Posts: 218
Joined: 3-December 03
Member No.: 1,042

I looked in the HOW-TOs and searched the ZUG, but couldn't find anything about connecting to xp using the supplied usb cable from the connection on the side of my 860. At this point I am looking for information for the 860, although there is probably nothing yet so 760 info would be fine.

I am only interested in a tcp/ip connection for web and ftp access, I'm not interested in sync'ing with anything.

I also understood that the 860 had some usb connnection stuff "out of the box". I tried this but it didn't work out. I may have installed things wrong - I plugged in to my pc before installing the sharp drivers - so maybe it is just a case of needing the instructions.

I am using OZ 3.3.5 right now, but am close to going back to the sharp rom so info on either would be appreciated.
Go to the top of the page
+Quote Post
post Dec 10 2003, 06:38 AM
Post #2

Posts: 0
Joined: --
Member No.: 0

You can uninstall the Sharp drivers in Device Manager.

Connect the USB cable.
Network Adapters
right click driver name and click Uninstall
Universal Serial Bus Controllers
right click driver name and click Uninstall[list]
Disconnect the USB cable.
Reinstall the drivers, then plug in the USB cable.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 8th October 2015 - 08:22 AM