OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Touchscreen On Sl-c3000
tinfoil
post Jan 11 2009, 12:33 PM
Post #1





Group: Members
Posts: 11
Joined: 11-June 07
Member No.: 17,067



Hey folks,

I just popped Android on my SL-C3000 via the Omegamoon site (Thanks!). INstalls and boots with not a problem, but I am having trouble getting any sort of response out of the touchscreen? It was working peachy under Angstrom before the upgrade.

Other than that, it is quite lovely and I look forward to playing with this.
Go to the top of the page
 
+Quote Post
tinfoil
post Jan 11 2009, 01:17 PM
Post #2





Group: Members
Posts: 11
Joined: 11-June 07
Member No.: 17,067



Ok, a search has brought up something from 2007 about the touchscreen not working. Is this still the case?
Go to the top of the page
 
+Quote Post
speculatrix
post Jan 12 2009, 03:38 PM
Post #3





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



I tried the original android experimental alpha from Cortez and the touchscreen was definitely b0rked. I think he had it working later, but I can't remember much about it. Now I've got zubuntu working stably, android is next on my list to try, so I'm kind of hoping you'll sort it out and let us know what to do!!!
cool.gif
Go to the top of the page
 
+Quote Post
tinfoil
post Jan 13 2009, 06:31 PM
Post #4





Group: Members
Posts: 11
Joined: 11-June 07
Member No.: 17,067



Thus far no good, and I believe I am running the latest and greatest. I to am looking more towards Zubuntu, just waiting for a good fast CF card to replace the internal HD to put it on.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th December 2014 - 02:11 PM