OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Apache & MySql on Z
Guest_tapjpa_*
post Jun 21 2003, 09:13 PM
Post #1





Guests






Been trying to get both running on my system, both will load no errors but neither runs.

Thanks
Go to the top of the page
 
+Quote Post
offroadgeek
post Jun 21 2003, 10:13 PM
Post #2





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



I've also been trying to get them working... I actually had them working for a day or so... until I rebooted, and now I can't get mysql to load.

There's a great doc on the doc.zaurus.com site under servers for apache, but nothing for mysql. And mysql is the one that has these little configurations or tweaks to be had... anyway... I'm going to play with it on my plane ride tomorrow and see if I can't document the process... then I'll post it back here...

would love to have mysql and apache working in a reliable manner...
Go to the top of the page
 
+Quote Post
drbcpg
post Jul 15 2003, 11:54 AM
Post #3





Group: Members
Posts: 3
Joined: 15-July 03
Member No.: 267



I have MySql running without any problems on the Zaurus. It ascts as both a client and as a server. It connects to both the Linux (RH7.3) and windoze 2000 as a client without any problems.

If you have some specific questions drop me a not and I will try to answer them 8)
Go to the top of the page
 
+Quote Post
Guest_tapjpa_*
post Jul 19 2003, 01:47 PM
Post #4





Guests






Could you please document what your install process and a link for the package you are using?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 10:18 PM