OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> How To Play Video On Poodle ?, with pxa250 cpu ?
Lisztfr
post Jun 24 2009, 01:14 AM
Post #1





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



I have found a Tkc image in form of a SYST5600.DBK :

http://www.galacticslacker.com/zaurus_sl5600.shtml

This is a NAND backup file for SL-5600 with Intel PXA250 CPU (DO NOT USE IT FOR 5600 with 255 CPU). It has basic tkc ROM to keep the file small

?

Since i was disappointed with Watapon, which doesn't make things faster, i wonder if this on does...

L
Go to the top of the page
 
+Quote Post
Lisztfr
post Jun 24 2009, 11:42 AM
Post #2





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



I think that without sound one can play videos much better.. so maybe the first rule is to decrease the sound quality as much as possible.

L
Go to the top of the page
 
+Quote Post
craigtyson
post Jun 26 2009, 04:32 AM
Post #3





Group: Members
Posts: 464
Joined: 15-June 04
Member No.: 3,698



Try this on a Linux PC

mencoder dvd://trackno -ovc lavc -lavcopts vcodec=mpeg4:vhq:vqmin=2:vqmax=20:vmax_b_frames=2:vbitrate=192:vqcomp=0.6:vpass=
-vop scale=320:240,eq=6 -ofps 25 -sws 2 -oac mp3lame -lameopts abr:br=64:aq=1:mode=0 -srate 24000 -o test.avi

Its what I used to use to code for my 5500

C
Go to the top of the page
 
+Quote Post
Lisztfr
post Jun 30 2009, 11:11 AM
Post #4





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



QUOTE(craigtyson @ Jun 26 2009, 04:32 AM) *
mencoder dvd://trackno -ovc lavc -lavcopts vcodec=mpeg4:vhq:vqmin=2:vqmax=20:vmax_b_frames=2:vbitrate=192:vqcomp=0.6:vpass=
-vop scale=320:240,eq=6 -ofps 25 -sws 2 -oac mp3lame -lameopts abr:br=64:aq=1:mode=0 -srate 24000 -o test.avi


is that 1 command line, or 2 ? If 1 command line, it should fit on a single line...

Anyway i'm on Windoz, for linux i should install Ubuntu & multiboot, but i have no time...

Maybe i find mencoder for win ?

L
Go to the top of the page
 
+Quote Post
Lisztfr
post Jun 30 2009, 11:24 AM
Post #5





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



Windows Millenium, a 9X edition. I won't use a program that doesn't fit my standards. The standard here is Windows ME, it's universal mainstream, at home smile.gif

L
Go to the top of the page
 
+Quote Post
Lisztfr
post Jul 3 2009, 12:40 PM
Post #6





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



What you think about this :

Yet Another Avi Info (YAAI) Output File
visit http://yaai.sourceforge.net/ for more information
AVI Information
Filename: Paco.avi
Filesize: 7012542 Bytes (6,69 MB)
Streams (i.e. Video, Audio): 2
Video Stream
Compression: DIV3 - DivX ;-) MPEG-4 Low-Motion
Avg. Bitrate: 99,78 kbit/s
Resolution: 300x220
Color Depth: 24 bits
Running Time: 323,63 s (5m 23s)
Framerate: 8,0000 fps
Microseconds Per Frame: 125000 ms
Frames: 2589
Keyframes: 217 (Every 11)
Audio Stream
Wave Type: 85 - MPEG Layer 3
Avg. Bitrate: 64,09 kbit/s
Sample Rate: 22050 Hz
Bit Depth: 0 Bits
Channels: 1
Audio Delay: 0,00 s

===============

It seems still chocky

L

Go to the top of the page
 
+Quote Post
Lisztfr
post Jul 3 2009, 12:41 PM
Post #7





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



Without sound it's good...

L

Go to the top of the page
 
+Quote Post
Lisztfr
post Jul 3 2009, 12:50 PM
Post #8





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



Even 32 kb mp3 is too much ! dam slow poodle

L
Go to the top of the page
 
+Quote Post
Lisztfr
post Jul 4 2009, 09:46 AM
Post #9





Group: Members
Posts: 35
Joined: 22-March 09
Member No.: 34,333



mencoder dvd://trackno -ovc lavc -lavcopts vcodec=mpeg4:vhq:vqmin=2:vqmax=20:vmax_b_frames=2:vbitrate=192:vqcomp=0.6:vpass=
-vop scale=320:240,eq=6 -ofps 25 -sws 2 -oac mp3lame -lameopts abr:br=64:aq=1:mode=0 -srate 24000 -o test.avi

From your command line i reed that you use 193 kBs at video stream while i set mine to 100 (that result in 167)

Your fps are 25, mine are 8,

Your audio is mp3, 64 kB, mine is 32

And my movie is still not playable. It is playable without sound !!!

there is a flaw.

L






Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 03:45 AM