OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Sync with Hybrid ROM in Linux
nicklogan
post Jun 10 2004, 04:53 AM
Post #1





Group: Members
Posts: 15
Joined: 24-May 03
Member No.: 31



On a 5500 with the 64/0 Hybrid ROM, a connection is made when trying to sync and then the Qtopia desktop (1.7) crashes while the message "Retrieving unknown staus from Qtopia" is displayed. If the SD card is ejected, the connection can be made ok but since the programs I need to sync are running from SD, that's no help. If the program is started from a teminal, the following messages are displayed before crashing:

Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
initEnvironment() Invalid TimeZone (null)
Network operation (get) failed for url: http://qtopia.net/packages/SHARP/SL5500/1.5/Packages
addLnk name is empty! not adding type text/plain file (null)
Segmentation fault

I'm running Mandrake 10.0 on the PC. Id' love to get this fixed as I'd hate to go back to the Sharp Rom but I need to be able to sync this way at work.
Any help would be greatly appreciated.
Go to the top of the page
 
+Quote Post
nicklogan
post Jun 29 2004, 07:14 AM
Post #2





Group: Members
Posts: 15
Joined: 24-May 03
Member No.: 31



Never mind - installed the Cacko ROM. Works fine.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th December 2014 - 04:14 AM