OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

18 Pages V  « < 14 15 16 17 18 >  
Reply to this topicStart new topic
> Cacko Rom 1.23 Is Released, Full version
ezeerb
post Aug 8 2006, 09:52 PM
Post #226





Group: Members
Posts: 14
Joined: 7-August 06
From: Sapporo, JPN
Member No.: 10,677



Try something like:

CODE
mkdir /mnt/hda1
mount /dev/hda1 /mnt/hda1
cp -a /dev/hdc1/hddsys/* /mnt/hda1/

*



Many THANKS to those of you how hopped on and helped through the process. You all were most helpful and encouraging. I have my Zaurus back.

I don't want to admit the time I spent on it. But I learned a lot.

The helpfulness of the 'community' was most impressive. Again THANKS.
Go to the top of the page
 
+Quote Post
ezeerb
post Aug 8 2006, 09:55 PM
Post #227





Group: Members
Posts: 14
Joined: 7-August 06
From: Sapporo, JPN
Member No.: 10,677



QUOTE(BarryW @ Aug 9 2006, 12:29 PM)
Don't forget that everything in hdd1sys needs to be in a directory named .sys .
*

Thanks Barry. I figured it out when it dien't initialize and went back to the Trisoft information to see what I had done wrong. Two hours later... I was up.

Trisoft's files are most helpful. The Rom they use is 1.01, but not a problem to update that to 1.02.

Then I did a Maintance (OK-On), Format (3), Normal (1) and got all the directories etc back just like new. Just need to add the dictionary get back to Meanie's sige and get some programs...
Go to the top of the page
 
+Quote Post
gettons1980
post Aug 25 2006, 04:43 PM
Post #228





Group: Members
Posts: 43
Joined: 5-August 06
From: ITALY
Member No.: 10,648



hi , can I know what is the differences beetween
Cacko ROM 1.23
and
CACkO Zaurus Qtopia ROM 1.23 1029311005
I can see both support sl-c1000, but what is the greatest differce?

Thx in advance
Go to the top of the page
 
+Quote Post
mtrojnar
post Aug 30 2006, 07:16 AM
Post #229





Group: Members
Posts: 1
Joined: 30-August 06
Member No.: 11,050



I have a problem with my D-Link DWL-122 USB WLAN adapter on Akita.

ChangeLog for new new Cacko claims "Added support for Prism3 WiFi", but my adapter doesn't seem to work. The error is:

wlan0: Cannot read hardware identity: error -95
wlan0: Incompatible firmware, aborting

I was unable to find any working solution for this problem. On my home PC it works fine with the latest wlan-ng drivers.

Please help,
Mike
Go to the top of the page
 
+Quote Post
portalgod
post Aug 30 2006, 10:55 AM
Post #230





Group: Members
Posts: 65
Joined: 22-August 06
From: Miami, Fl USA
Member No.: 10,923



I just put Cacko on my SL-C1000 and I installed the Tetsu kernel patch to "recognize" (I can't come up with a better word) the full 4GB of my SD card.

I can read/write to the card in the Files tab or via command line.

Using Package Manager however, any time I try to install any package to the SD card it complains not enough space on the card however df -h shows the 4GB having 3.7GB free (i just got the card, nothing on it yet).

I can install to internal flash no problem, just not to the 4GB SD card.

The card is formatted FAT or VFAT I believe (I don't have the Z with me right now), do I have to have it ext2 or so for packages to be installed?

Has anyone experienced this?
Go to the top of the page
 
+Quote Post
Sy Ali
post Aug 30 2006, 12:09 PM
Post #231





Group: Members
Posts: 120
Joined: 14-June 06
Member No.: 10,168



portal:

No you do not have to have ext2 to install software to the card. However, some software requires ext2 to be installed. Not all software requires this, but only some..

When I tried installing software.. some of my software worked, and some software told me that it would not work. So I think your free space issue is some other problem.
Go to the top of the page
 
+Quote Post
Magellan
post Sep 1 2006, 06:26 AM
Post #232





Group: Members
Posts: 22
Joined: 30-June 04
From: Minneapolis
Member No.: 3,871



I installed this on my old C750 and it works great! I have not had any issues with it, everything seems to work as it should.
Go to the top of the page
 
+Quote Post
Rebecca
post Sep 30 2006, 06:24 AM
Post #233





Group: Members
Posts: 1
Joined: 28-July 04
Member No.: 4,130



And I am still waiting for the Cacko 1.23 for my C3000.

Today is the September, 30, 2006

Rebecca
Go to the top of the page
 
+Quote Post
Sy Ali
post Sep 30 2006, 10:54 AM
Post #234





Group: Members
Posts: 120
Joined: 14-June 06
Member No.: 10,168



I thought Cacko supported the c3000 already..
Go to the top of the page
 
+Quote Post
AndyTiedye
post Oct 5 2006, 03:22 PM
Post #235





Group: Members
Posts: 36
Joined: 16-March 05
Member No.: 6,650



QUOTE(Sy Ali @ Sep 30 2006, 11:54 AM)
I thought Cacko supported the c3000 already..
*


All I ever heard of was a very old beta.
Not sure how stable it is.
Go to the top of the page
 
+Quote Post
el_borak
post Oct 17 2006, 10:42 AM
Post #236





Group: Members
Posts: 54
Joined: 1-June 04
Member No.: 3,527



Has anyone compiled a tun.o module for the C860 version of Cacko 1.23? I'll compile one myself if I have to, but I'd prefer to avoid the time of setting up the tool chain if it's not necessary.

Thanks.
Go to the top of the page
 
+Quote Post
Cyberdoc1971
post Oct 17 2006, 11:52 AM
Post #237





Group: Members
Posts: 164
Joined: 14-October 05
From: North carolina
Member No.: 8,316



I noticed it's been a while since 1.23 was released, is there a new version in the works?
Go to the top of the page
 
+Quote Post
loriolson
post Jan 1 2007, 09:25 PM
Post #238





Group: Members
Posts: 2
Joined: 1-January 07
Member No.: 13,621



Is there a problem with the Cacko downloads? I can't find 1.23 for the C750 anywhere. All I get are broken/missing links.
Go to the top of the page
 
+Quote Post
Jon_J
post Jan 1 2007, 10:13 PM
Post #239





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



QUOTE(loriolson @ Jan 1 2007, 11:25 PM)
Is there a problem with the Cacko downloads?  I can't find 1.23 for the C750 anywhere.  All I get are broken/missing links.
*

Look here:
http://www.oesf.org/forums/index.php?showt...ndpost&p=149336

The cacko links are broken at the regular cacko site, due to oesf.org being moved to the new site.

This post has been edited by Jon_J: Jan 1 2007, 10:16 PM
Go to the top of the page
 
+Quote Post
Snappy
post Jan 2 2007, 12:34 AM
Post #240





Group: Members
Posts: 793
Joined: 28-November 04
From: NM, US, sometimes Asia
Member No.: 5,633



Mike,

This is belated but as I see no replies ... if you still have problems, try a 'cardctl ident' at the console/terminal without the quotes and post it here.

QUOTE(mtrojnar @ Aug 30 2006, 11:16 PM)
I have a problem with my D-Link DWL-122 USB WLAN adapter on Akita.

ChangeLog for new new Cacko claims "Added support for Prism3 WiFi", but my adapter doesn't seem to work.  The error is:

wlan0: Cannot read hardware identity: error -95
wlan0: Incompatible firmware, aborting

I was unable to find any working solution for this problem.  On my home PC it works fine with the latest wlan-ng drivers.

Please help,
    Mike
*
Go to the top of the page
 
+Quote Post

18 Pages V  « < 14 15 16 17 18 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th October 2014 - 12:41 PM