OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cacko.oesf.org Broken?
tjchick
post Mar 13 2007, 08:53 AM
Post #1





Group: Members
Posts: 14
Joined: 9-May 06
Member No.: 9,821



I'm trying to download:
http://cacko.oesf.org/downloads/kino2/kino2-0.4.3c.tar.gz
(Source to kino2), and I get name or service not known.

I've read some other posts, and they have links to the ROMs, but I can't find the kino2 source anywhere.

Anyone able to help?

Thanks,
Tim
Go to the top of the page
 
+Quote Post
Jon_J
post Mar 13 2007, 09:15 AM
Post #2





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



Sorry to be the bearer of bad news, but cacko.oesf.org links have been broken since before last Christmas when oesf went offline.
As far as I know, anton has the only link to the source for kino2.
and that site is the only source I could find after googling for a very long time.
Go to the top of the page
 
+Quote Post
harvell
post Mar 13 2007, 12:13 PM
Post #3





Group: Members
Posts: 242
Joined: 11-May 06
From: Silicon Valley, CA
Member No.: 9,831



The feed should still be working. And it has kino 2 in there

http://cacko.biz/cacko/feed/
Go to the top of the page
 
+Quote Post
Jon_J
post Mar 13 2007, 12:25 PM
Post #4





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



QUOTE(harvell @ Mar 13 2007, 03:13 PM)
The feed should still be working.  And it has kino 2 in there

http://cacko.biz/cacko/feed/
*

I don't think the source is there.
http://bryandeluca.com/cacko/feed/kino2-0.4.3c.tar.gz
returned Page not found
It's not in the packages file either.
Go to the top of the page
 
+Quote Post
harvell
post Mar 13 2007, 01:27 PM
Post #5





Group: Members
Posts: 242
Joined: 11-May 06
From: Silicon Valley, CA
Member No.: 9,831



sorry about that... I was referring to the .ipk

I just soared over the text and didn't see "source file" biggrin.gif

Thanks Jon J for the follow up.
Go to the top of the page
 
+Quote Post
Meanie
post Mar 15 2007, 06:05 AM
Post #6





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



this is the latest i have...
Attached File(s)
Attached File  kino2_0.4.3.tar.gz ( 676.88K ) Number of downloads: 53
 
Go to the top of the page
 
+Quote Post
tjchick
post Mar 15 2007, 07:05 AM
Post #7





Group: Members
Posts: 14
Joined: 9-May 06
Member No.: 9,821



QUOTE(Meanie @ Mar 15 2007, 03:05 PM)
this is the latest i have...
*


Thanks! At some point I might try to get this running on OZ.

Thanks,
Tim
Go to the top of the page
 
+Quote Post
Jon_J
post Mar 15 2007, 07:09 AM
Post #8





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



QUOTE(Meanie @ Mar 15 2007, 09:05 AM)
this is the latest i have...
*

meanie, how do you attach files now that that the attachments are half broken?
When I try to attach something in Firefox, all I get is a blank page, then when I navigate back to my post, nothing is attached or changed/updated.
Also, since 2 days ago, attachments and clicking attached pic results in a page of code, one has to right-click, save as, and then rename the downloaded file.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th July 2014 - 08:17 PM