OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Ircomm0 Problems
post Nov 22 2005, 02:30 PM
Post #1

Group: Members
Posts: 25
Joined: 23-March 05
Member No.: 6,703

So, I've been having problems dialing out to my phone via the IR port. When I run it through the Opie GUI, it tells me "Unable to open modem." When I run it from the command line using pppd, I get "Failed to open /dev/ircomm0: No such device or address". /dev/ircomm0 does indeed exist and it looks to have the proper major and minor numbers. However, while dialing out via IR doesn't work, sending files, receiving files, and discovering other devices seems to work perfectly. It will find my phone and I can send a file to my phone and receive from it, but I'm unable to dial to it.

I'm running this on OZ 3.5.3 with Opie, kernel 2.6.11, on a Zaurus C860. Anyone have any ideas of how to fix this? Thanks in advance.
Go to the top of the page
+Quote Post
post Nov 22 2005, 11:57 PM
Post #2

Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poznań, Poland
Member No.: 1,413

/dev/ircomm0 is already occupied by irattach to get beaming working. If you want to use it for PPP then probably you need to stop irattach first.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd November 2017 - 09:01 AM