OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Altboot Problem?, Mis-sized dialog on 5x00
radioz
post Sep 25 2006, 04:54 PM
Post #1





Group: Members
Posts: 102
Joined: 11-October 04
Member No.: 4,962



I'm having a problem trying to use Altboot with the latest OZ build.

I've installed a rootfs on my SD card. When I use altboot to try to start up it seems to pivot-root onto the SD card ok, but before the Opie touch screen calibration has a chance to start, it 'notices' that a new SD card is installed and up pops a dialog asking about scanning the card for files (or something; I'm reporting this from memory, I don't have my Poodle handy).

The dialog box that comes up is not sized correctly for a 5x00 device (it is way too big to fit on the screen). In addition, it is requiring the use of the touch screen at a point before the touch screen has been calibrated.

Has anyone else seen this? Is there a way to force this to be skipped so I can get Opie running?

Thanks,

radioz
Go to the top of the page
 
+Quote Post
radioz
post Sep 25 2006, 08:49 PM
Post #2





Group: Members
Posts: 102
Joined: 11-October 04
Member No.: 4,962



Thanks for the latest build Coredump, that cleared up my altboot problem.

One request: Could you provide a bootstrap initrd so I can altboot to my SD card?

I used the initrd from the Opie install. It works fine, but I'd like to free up the space.

Thanks so much for your efforts!

radioz
Go to the top of the page
 
+Quote Post
CoreDump
post Sep 26 2006, 02:59 AM
Post #3





Group: Members
Posts: 715
Joined: 25-July 04
From: .de
Member No.: 4,094



QUOTE(radioz @ Sep 26 2006, 06:49 AM)
Thanks for the latest build Coredump, that cleared up my altboot problem.

One request: Could you provide a bootstrap initrd so I can altboot to my SD card?

I used the initrd from the Opie install. It works fine, but I'd like to free up the space.

Thanks so much for your efforts!

radioz
*


Sure, bootstrap images should be online in about 10hrs
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd September 2014 - 02:15 AM