OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 5gb Help, help me
coolass
post Oct 16 2005, 01:04 AM
Post #1





Group: Members
Posts: 186
Joined: 13-February 04
Member No.: 1,852



I have a Seagate 5gb st1 microdrive for my SL-6K and when I type fdisk /dev/hda It returns "unable to read /dev/hda". I want to use the drive but I can't mount it. I'm also logged into the terminal as root. THANKS.... cool.gif
Go to the top of the page
 
+Quote Post
Tom61
post Oct 16 2005, 11:37 AM
Post #2





Group: Members
Posts: 253
Joined: 22-December 04
Member No.: 6,002



Is this an OEM or retail packed drive? If it's an OEM or a drive you ripped out of another device, the firmware may not support being used in a PDA.
Go to the top of the page
 
+Quote Post
coolass
post Oct 17 2005, 03:14 AM
Post #3





Group: Members
Posts: 186
Joined: 13-February 04
Member No.: 1,852



QUOTE(Tom61 @ Oct 16 2005, 02:37 PM)
Is this an OEM or retail packed drive? If it's an OEM or a drive you ripped out of another device, the firmware may not support being used in a PDA.
*

OEM,,, but I thought someone had it working??? cool.gif
Go to the top of the page
 
+Quote Post
jomo
post Oct 17 2005, 11:49 AM
Post #4





Group: Members
Posts: 59
Joined: 3-November 04
Member No.: 5,324



QUOTE(coolass @ Oct 17 2005, 11:14 AM)
QUOTE(Tom61 @ Oct 16 2005, 02:37 PM)
Is this an OEM or retail packed drive? If it's an OEM or a drive you ripped out of another device, the firmware may not support being used in a PDA.
*

OEM,,, but I thought someone had it working??? cool.gif
*



No-one from THIS board has managed to make it work. sad.gif
Go to the top of the page
 
+Quote Post
arepih
post Dec 30 2005, 06:55 AM
Post #5





Group: Members
Posts: 4
Joined: 30-December 05
Member No.: 8,815



I've been using the Seagate St1 5gb with my C860 (cacko 1.22 rom) for a few months and it works fine.
SN : 3ME03XVV
P/N : 9AF212-001
Model : ST650211CF
Date : 05102
Go to the top of the page
 
+Quote Post
bluedevils
post Dec 30 2005, 07:55 AM
Post #6





Group: Members
Posts: 1,284
Joined: 31-January 04
From: Vancouver, BC -> NYC, NY
Member No.: 1,633



arepih, was this an OEM drive or retail?
Go to the top of the page
 
+Quote Post
anunakin
post Dec 30 2005, 09:40 AM
Post #7





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358



1- remove you cf card....
2- $dmesg -c
3- put you card
4- wait 10 segs
5- dmesg


Put dmesg result here...
Go to the top of the page
 
+Quote Post
arepih
post Dec 30 2005, 07:25 PM
Post #8





Group: Members
Posts: 4
Joined: 30-December 05
Member No.: 8,815



QUOTE
1- remove you cf card....
2- $dmesg -c
3- put you card
4- wait 10 segs
5- dmesg


Put dmesg result here...


OK..here the result laugh.gif

EXT2-fs: Unrecognized mount option quiet
VFS: Disk change detected on device ide0(3,1)
hda: hda1
VFS: Disk change detected on device ide0(3,1)
hda: hda1
cramfs: wrong magic
VFS: Disk change detected on device ide0(3,1)
hda: hda1
VFS: Disk change detected on device ide0(3,1)
hda: hda1
VFS: Can't find a Minix or Minix V2 filesystem on device 03:01.
VFS: Disk change detected on device ide0(3,1)
hda: hda1
VFS: Disk change detected on device ide0(3,1)
hda: hda1
MSDOS FS: 10 charset utf8


I bought this card from auction. I think it was taken from Muvo MP3 player
Go to the top of the page
 
+Quote Post
DrWowe
post Dec 30 2005, 07:40 PM
Post #9





Group: Members
Posts: 696
Joined: 17-January 04
Member No.: 1,468



QUOTE(arepih @ Dec 30 2005, 09:25 PM)
I bought this card from auction. I think it was taken from Muvo MP3 player
*


That makes sense. The older Muvos had drives that could work in CF mode. It was because of the mass-auctioning of microdrives that Hitachi later crippled the firmware.

Bottom line, you can't know for certain just based on the microdrive model. It depends on the firmware. You take a risk buying OEM.
Go to the top of the page
 
+Quote Post
speculatrix
post Jan 1 2006, 10:16 AM
Post #10





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



QUOTE(arepih @ Dec 31 2005, 04:25 AM)
EXT2-fs: Unrecognized mount option quiet
VFS: Disk change detected on device ide0(3,1)
hda: hda1
VFS: Disk change detected on device ide0(3,1)


it looks like you might just need to fdisk it then format it...

fdisk /dev/hda

create a primary partition, set it to type fat32

then format it with newfs.

HTH
Paul
Go to the top of the page
 
+Quote Post
anunakin
post Jan 6 2006, 03:03 AM
Post #11





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358



QUOTE
VFS: Disk change detected on device ide0(3,1)
hda: hda1
MSDOS FS: 10 charset utf8


For me this problem is thi "ide0(3,1)", it is /dev/hdc not /dev/hda

What is your Z model?
Go to the top of the page
 
+Quote Post
arepih
post Jan 6 2006, 08:56 PM
Post #12





Group: Members
Posts: 4
Joined: 30-December 05
Member No.: 8,815



QUOTE(anunakin @ Jan 6 2006, 08:03 PM)
QUOTE
VFS: Disk change detected on device ide0(3,1)
hda: hda1
MSDOS FS: 10 charset utf8


For me this problem is thi "ide0(3,1)", it is /dev/hdc not /dev/hda

What is your Z model?
*



SL-C860
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 05:41 AM