OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Pdaxqtrom 0.8.0, Installation problems
post Jul 14 2006, 07:47 AM
Post #1

Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027

Hi Meanie and all you other pdaXQTrom experts,

now that 0.8.0 is available I finally wanted to install pdaXQTrom-base only and a few apps which I need using the IPKs (in order to avoid conflicts with e.g. the gaim in pdaXQTrom-apps and the gaim for QTopia).

Installing the base package worked.
However, installing the application IPKs did not work. I got a lot of "Input/Output errors" and "access denied" and "bad tar header" etc., probably all due to this:

A previous installation of pdaXQTrom with the -apps image left links on the file system to the -apps package.
Now the IPKs want to install files into the placese where these links are, or even following the links into the non-existent -apps image.

I couldn't find the xqtcleanup script anymore. Would that have helped?

Of course I could go through the FS and delete all those links manually, but for obvious reasons I'd rather avoid this. ;-)

Is there a way? Is there a current xqtcleanup script which deletes the -apps links of - IIRC - 0.7.8?

Also, installing the automounter-light package killed my swap file setup.
Any idea what the reason could be? I have the "swapon /hdd3/.swapfile" command in /sbin/hddmount at the end, and so far it worked well.

Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th October 2017 - 05:33 PM