OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Installing Oz On A C700, installation problem [UPDATED]
dbsears
post Jan 11 2007, 11:29 PM
Post #1





Group: Members
Posts: 6
Joined: 11-January 07
Member No.: 13,871



I'm trying to install OZ 3.5.4.1 (OPIE) onto an SL-C700. I've copied initrd.bin, updater.sh and zImage.bin onto a FAT16 CF card and gone through the update procedure. The update finds the card, load the files and reboots. I remove the CF card during the reboot process.

I've tried this procedure several times and each time I get a white screen of death.

Any suggestions?

Thanks,

--Dan
Go to the top of the page
 
+Quote Post
dbsears
post Jan 15 2007, 11:39 PM
Post #2





Group: Members
Posts: 6
Joined: 11-January 07
Member No.: 13,871



It turns out I don't have a WSOD -- the installation is working, but the display is almost entirely white. If I turn the c700 slightly to the side I can just make out what's on the display. So I managed to set the password and calibrate the cursor.

But how do I set the display brightness?

--Dan
Go to the top of the page
 
+Quote Post
lardman
post Jan 16 2007, 04:58 AM
Post #3





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



For want of a better suggestion, try installing this: http://people.bath.ac.uk/enpsgp/Zaurus/bl/...-r0_armv5te.ipk

and then call it from the command line (or over ssh).

I have a feeling that your problem is not backlight brightness, but contrast, and bl won't alter this I'm afraid (though it ought to be possible to do so somehow).


Si
Go to the top of the page
 
+Quote Post
dbsears
post Jan 17 2007, 02:37 PM
Post #4





Group: Members
Posts: 6
Joined: 11-January 07
Member No.: 13,871



I tried this on a second SL-C700 and the behaviour is repeating, so I'm going to file a bug.

--Dan
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd August 2014 - 05:46 AM