OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 3.5.2 Packages With 3.5.3 And Vice-versa
BeKind
post Apr 28 2005, 11:58 AM
Post #1





Group: Members
Posts: 68
Joined: 14-February 04
From: Utah
Member No.: 1,866



can I use advancedfm from the 3.5.3 feed with 3.5.2?

can I use oz-compat-libs from 3.5.2 with 3.5.3, will that fix the dialog problem?

whats the rule with mixing feeds in general?
Go to the top of the page
 
+Quote Post
lardman
post Apr 28 2005, 12:16 PM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



QUOTE
can I use advancedfm from the 3.5.3 feed with 3.5.2?


Probably. Give it a go (you shouldn't need to install any deps).

QUOTE
can I use oz-compat-libs from 3.5.2 with 3.5.3, will that fix the dialog problem?


Not sure, but again, have a go and see if it does.

QUOTE
whats the rule with mixing feeds in general?


The general rule is don't, however using older apps shouldn't cause too many troubles (in my limited understanding of versioning).


Si
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 02:46 AM