OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Pointer Appreciated For 3.5.4.1/gpe Bluetooth, C1000, Bluetooth, 3.5.4.1 Alpha1
bryanL
post Mar 29 2006, 02:13 PM
Post #1





Group: Members
Posts: 3
Joined: 29-March 06
Member No.: 9,481



Okay,

I installed 3.5.4.1/GPE on my C1000. I have previously had the default TriSoft rom so I tried OPIE first. Boy was it sluggish. In contrast GPE is a wonder. I have my WiFi CF card working well but am having problems with Bluetooth/GPRS. I use my K750i with my laptop regularly so the phone setup is good.

I've googled and read for several hours. There are hundreds of postings on Bluetooth for older roms. I have not found information on the newer OZ (3.5.4 and 3.5.4.1) releases. What I've found leads me to believe that the GPE image for the 3.5.4.1 Alpha1 release may be missing some of the Bluetooth GUIs.

By typing into the root shell I was able to start gpe-bluetooth and discover the K750i. I have not been able to hook it up to the networking stack.

Pointers to relevant postings or documentation would be appreciated. Alternatively, pointers to missing packages or other information would work. And in a pinch a set of directions would not be dismissed. cool.gif

Bryan
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th September 2014 - 03:55 AM