OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Bricked C3000, unresponsive service menu
puffy
post Jan 17 2008, 10:03 PM
Post #16





Group: Members
Posts: 21
Joined: 11-August 06
From: NY
Member No.: 10,762



QUOTE(Dromede @ Jan 17 2008, 04:15 PM) *
try repeating number 1 but don't press the fn button. just pull out the battery, press&hold D+M, wait for a few seconds and then reinsert the battery, the menu should come right up. i think that FN + D + M combination is only needed if you have uboot installed.


Did as you describe. No joy. Thanks for your help! I'm going to keep trying. I've been googling. Nothing is working so far. I am wondering if I buy a new microdrive if that would help. Still reading.
Go to the top of the page
 
+Quote Post
Dromede
post Jan 18 2008, 08:11 AM
Post #17





Group: Members
Posts: 156
Joined: 10-December 06
From: Croatia
Member No.: 13,288



puffy i suggest you read this carefully, it might help:
http://www.trisoft.de/pdf/c3000qse.pdf
Go to the top of the page
 
+Quote Post
puffy
post Jan 18 2008, 08:50 PM
Post #18





Group: Members
Posts: 21
Joined: 11-August 06
From: NY
Member No.: 10,762



QUOTE(Dromede @ Jan 18 2008, 08:11 AM) *
puffy i suggest you read this carefully, it might help:
http://www.trisoft.de/pdf/c3000qse.pdf


Thank you.
Go to the top of the page
 
+Quote Post
puffy
post Jan 18 2008, 09:46 PM
Post #19





Group: Members
Posts: 21
Joined: 11-August 06
From: NY
Member No.: 10,762



QUOTE(jpmatrix @ Jan 16 2008, 02:44 AM) *
QUOTE(puffy @ Jan 16 2008, 10:05 AM) *
I have botched an upgrade to OpenBSD 4.2.
As it happens, I need to use my service menu to fix things.

I noticed when I bought this c3000 off of eBay that if I did not hold down D+B on powering up that this menu appears. It is totally unresponsive at this 1-4 menu in Japanese. I mean, no key works. I cannot select 1 2 3 or 4. I assume this is not normal as I read that at this menu you must select a number. But at that point I cannot do anything but reboot by taking out the battery and unplugging then replugging. Has anyone experienced this? All replys are welcome. I am bricked :-(
I miss my Zaurus a lot. Please help. sad.gif


i don't know if the key works but the touchscreen should. did you try ?


Yes I did. Thanks.
Go to the top of the page
 
+Quote Post
puffy
post Jan 18 2008, 09:50 PM
Post #20





Group: Members
Posts: 21
Joined: 11-August 06
From: NY
Member No.: 10,762



QUOTE(jpmatrix @ Jan 17 2008, 01:41 PM) *
perhaps you should try to flash another distro, angtrom or pdaxii13 for example
then go back to openbsd later smile.gif (or try debian on your c3000 !!!! wink.gif

Wish I could. I'd run anything if I could. Debian, or really any linux distro, is cool. But I prefer stable to an extreme aka OpenBSD. wink.gif
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 09:27 PM