OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> "couldnt Connect To Socket!", Opie-Remote error
victorhooi
post Apr 16 2005, 07:22 PM
Post #1





Group: Members
Posts: 23
Joined: 17-February 05
Member No.: 6,482



Hi,

I'm trying to get opie remote to work on my recently flashed zaurus, and on startup, and every time you click a remote button, it comes up with:
QUOTE
"couldnt connect to socket!"

I'm using OZ 3.5.3 (Opie), and I've installed the following packages on top of the vanilla opie rom:

lirc 0.7
lirc-modules 0.7
opie-help-en 1.2.0
opie-help-en-locale 1.2.0
opie-remote 1.2.0
opie-remote-help-en 1.2.0

Also, once I've managed to get opie-remote to work, how exactly do I go about using it? (sorry, I'm new to all this smile.gif) I need a lirc.conf for my remote, right? (I know www.lirc.org has some - other sources?).

Also, what if I want to control multiple devices (eg dvd/vcr/tv etc.) - can I merge the different lirc.conf's together? Finally, how do I go about creating a lirc.conf for my own devices - is there a learning mode in lirc/opie-remote?

Thanks,
Victor

PS: Somebody mentioned a similar issue on handheld.org ML here, but there doesn't seem to have been a reply.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th July 2014 - 10:17 PM