OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> [need Help] Cvs Problem During Bitbake?, bitbake failed due to cvs problem
magicyang
post Jan 3 2006, 05:52 AM
Post #1





Group: Members
Posts: 4
Joined: 3-January 06
Member No.: 8,842



Hi ,

I met following problem when bitbaking any app. It tried to get "quilt" first, but always reported error:

NOTE: package quilt-native-0.42: started
NOTE: package quilt-native-0.42-r0: task do_fetch: started
NOTE: Update cvs://anonymous@cvs.savannah.nongnu.org/cvsroot/quilt;method=pserver;module=quilt;tag=VER_0_42
CVS moved to cvs.savannah.[non]gnu.org
Check http://savannah.gnu.org/forum/forum.php?forum_id=4168 for details.
Anonymous access over SSH is replaced by the (more efficient) pserver.
cvs [update aborted]: end of file from server (consult above messages if any)
NOTE: Task failed: Fetch failed: quilt
NOTE: package quilt-native-0.42-r0: task do_fetch: failed
ERROR: TaskFailed event exception, aborting
NOTE: package quilt-native-0.42: failed
ERROR: Build of sed failed

Seems cvs failed because they changed protocol in savannah. But the "method=pserver" line seems right? Any suggestion? Thanks!

Regards,
Luke
Go to the top of the page
 
+Quote Post
Hrw
post Jan 3 2006, 06:46 AM
Post #2





Group: Members
Posts: 1,376
Joined: 11-January 04
From: Poznań, Poland
Member No.: 1,413



cd CVS_DIR (default it is DL_DIR/cvs) and remove gnu-config, quilt dirs and others which fetched from savannah.

Thats problem of Savannah cvs changes..
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th December 2014 - 09:57 PM