OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> VIM ???
UnConundrum
post Jan 5 2004, 07:21 PM
Post #1





Group: Members
Posts: 7
Joined: 29-December 03
Member No.: 1,298



I'm somewhat new to the zaurus, but I'm trying wink.gif very trying....

I tried to install the new ipkg for vim. When I run it, I get the following message:

vim: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot load shared object file: No such file or directory

My research shows that this is part of gimp ??? so I installed that as well. That didn't work, so I installed gimp-plugins with no luck. I then tried gimp-devel and received a ton of errors about a bad tar header....

Any suggestions would be greatly appreciated.
Go to the top of the page
 
+Quote Post
offroadgeek
post Jan 5 2004, 10:22 PM
Post #2





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



did you install the dependency ncurses?
Go to the top of the page
 
+Quote Post
UnConundrum
post Jan 6 2004, 06:08 AM
Post #3





Group: Members
Posts: 7
Joined: 29-December 03
Member No.: 1,298



Thanks for the suggestion, that was not installed, but I did install it, and uninstalled/reinstalled vim. On the install, vim still complained that a dependancy was missing. Running vim generates the same error message I indicated above.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 07:07 AM