OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Warning about a forthcoming PHP upgrade, The forum might be affected by it
Varti
post Oct 16 2017, 01:55 AM
Post #1





Group: Admin
Posts: 344
Joined: 30-April 08
Member No.: 21,713



I have recently received a positive feedback from ibiblio about some software upgrades on the server I requested, including a PHP version 5 -> 7 upgrade, required by the newer MediaWiki and forum packages. I don't know when this upgrade will be performed; I just wanted to warn you that, once it will be completed, the forum might be affected by it, i.e. some services might not work anymore, or in the worst case the entire forum might stop running. This might happen since we are using a quite old forum software, which might not run well on newer PHP versions; we already had some issues in the past when switching from PHP 4 to 5. I'm anyway still checking the various upgrade paths, so that (hopefully soon) the won't have any problem with the newer PHP. I'll keep you informed.

Varti
Go to the top of the page
 
+Quote Post
HoloVector
post Oct 17 2017, 07:22 PM
Post #2





Group: Members
Posts: 527
Joined: 22-March 06
From: Winnipeg, Canada
Member No.: 9,420



Thanks for the heads up. Hopefully it will be a short outage so I don’t have resurrect the old dead parrot server sketch from 2007. With apologies to Mssrs Monty Python. tongue.gif
Go to the top of the page
 
+Quote Post
Varti
post Oct 18 2017, 12:57 AM
Post #3





Group: Admin
Posts: 344
Joined: 30-April 08
Member No.: 21,713



Was it something like "This forum is not dead. It's pining for the fjords!" ? biggrin.gif

Varti
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st November 2017 - 03:32 PM