OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Battery Needed, recommendation for a new BL-08
brashley46
post Jul 19 2007, 02:18 PM
Post #1





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



I need a new BL-08 for my 860. Does anybody have any experience with this ebay vendor? http://cgi.ebay.ca/ws/eBayISAPI.dll?ViewIt...62020&rd=1&rd=1
Go to the top of the page
 
+Quote Post
jfv
post Jul 19 2007, 02:55 PM
Post #2





Group: Members
Posts: 438
Joined: 24-June 03
Member No.: 202



Just last week I bought a battery from them, using the buy-it-now. It went smoothly and I got the package yesterday (I'm in the US). I haven't actually tried the battery, though.
Go to the top of the page
 
+Quote Post
jfv
post Jul 20 2007, 05:33 AM
Post #3





Group: Members
Posts: 438
Joined: 24-June 03
Member No.: 202



The battery is not an original Sharp battery as you can probably tell. It's lithium polymer rather than lithium ion and is rated at 2000 mAh as opposed to 1700, which is good. The battery seems a tiny bit bigger than the original Sharp. The original one slides easily into its slot while this one needed a bit of a push. I left it overnight to charge and the Zaurus booted up normally this morning. So far so good. It will take a while to evaluate the performance of the battery.
Go to the top of the page
 
+Quote Post
brashley46
post Jul 21 2007, 07:03 PM
Post #4





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



QUOTE(jfv @ Jul 20 2007, 08:33 AM)
The battery is not an original Sharp battery as you can probably tell. It's lithium polymer rather than lithium ion and is rated at 2000 mAh as opposed to 1700, which is good. The battery seems a tiny bit bigger than the original Sharp. The original one slides easily into its slot while this one needed a bit of a push. I left it overnight to charge and the Zaurus booted up normally this morning. So far so good. It will take a while to evaluate the performance of the battery.
*


Okay, let me know if there are any medium term problems? I'll probably order one on my next payday as my wife's Palm Tungsten E2 is totally inadequate.

If there are any issues I'll get this from Conics.net instead.
Go to the top of the page
 
+Quote Post
brashley46
post Aug 1 2007, 07:14 PM
Post #5





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



I've gone ahead and bought the one through eBay. I'll report any problems once it gets here from Hong Kong, probably next week.
Go to the top of the page
 
+Quote Post
zeigerpuppy
post Aug 3 2007, 04:29 AM
Post #6





Group: Members
Posts: 109
Joined: 23-December 05
Member No.: 8,778



QUOTE(brashley46 @ Aug 1 2007, 07:14 PM)
I've gone ahead and bought the one through eBay. I'll report any problems once it gets here from Hong Kong, probably next week.
*


I replaced my C3100 battery and have had no problems using a higher capacity battery - but I do recommend using your usual battery when first installing pdaXii13 for the first time, it seems the battery calibration can get out otherwise.
Go to the top of the page
 
+Quote Post
brashley46
post Aug 3 2007, 04:13 PM
Post #7





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



QUOTE(zeigerpuppy @ Aug 3 2007, 07:29 AM)
QUOTE(brashley46 @ Aug 1 2007, 07:14 PM)
I've gone ahead and bought the one through eBay. I'll report any problems once it gets here from Hong Kong, probably next week.
*


I replaced my C3100 battery and have had no problems using a higher capacity battery - but I do recommend using your usual battery when first installing pdaXii13 for the first time, it seems the battery calibration can get out otherwise.
*



As I've no intention of switching away from CACkO 1.23, there's no problem.
Go to the top of the page
 
+Quote Post
brashley46
post Aug 8 2007, 10:15 AM
Post #8





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



Battery arrived this morning, now charging in the Z. I had to shave a tiny bit of plastic off the thing to get it into the battery compartment. I shall report on how well it holds a charge later.
Go to the top of the page
 
+Quote Post
brashley46
post Aug 10 2007, 12:54 PM
Post #9





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



So far, it seems to work. Reasonable cost, holds a charge, what's not to like?
Well, having to shave the battery that little bit to get it into the compartment it's supposed to fit is rather offputting. But what the hey, the Z is usable again!
Go to the top of the page
 
+Quote Post
pelrun
post Aug 10 2007, 06:14 PM
Post #10





Group: Members
Posts: 369
Joined: 6-September 04
From: Brisbane, Australia
Member No.: 4,488



In my case I got another one of those Cameron Sino batteries to replace one which had died. The new one seemed dead on arrival. Actually it was fine, it fit in the compartment but the plastic around the terminals wasn't right and prevented getting a connection.

So I removed the little strip between the bottom of each terminal and the case seam... and the battery worked! I then did it with my older dead battery... and it was fine too! I guess I had only ever used it in my old 860...
Go to the top of the page
 
+Quote Post
brashley46
post Aug 21 2007, 05:29 PM
Post #11





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



QUOTE(pelrun @ Aug 10 2007, 09:14 PM)
In my case I got another one of those Cameron Sino batteries to replace one which had died. The new one seemed dead on arrival. Actually it was fine, it fit in the compartment but the plastic around the terminals wasn't right and prevented getting a connection.

So I removed the little strip between the bottom of each terminal and the case seam... and the battery worked! I then did it with my older dead battery... and it was fine too! I guess I had only ever used it in my old 860...
*

Mine has simply stopped working after 2 weeks of use. It won't even boot up the Z any more. I guess I'll try that strip-removal and see if it's obstructed contacts. In any case I now have a BL-06 ordered through eBay and we'll see if that works.
Go to the top of the page
 
+Quote Post
jfv
post Aug 21 2007, 06:57 PM
Post #12





Group: Members
Posts: 438
Joined: 24-June 03
Member No.: 202



I am sorry you are having trouble with your battery. Mine is working fine.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th November 2014 - 12:17 PM