OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Startx No Longer Working
flyguy
post Oct 22 2005, 12:01 AM
Post #1





Group: Members
Posts: 57
Joined: 17-May 05
Member No.: 7,157



Okay...

So I installed RC12, and then XFCE4. Then I installed a bunch of stuff on my SD card. Then I d/l'd a bunch of .png files and an XFCE macintosh theme. Haven't really done more than that.

But then I decided to go out of XFCE into matchbox, so i quit XFCE4 and save my session.

I then type "startx", and it starts the process, but then quits back to the black screen, complaining about lib-orbit.

So i go into XFCE4, d/l Orbit from the feed and onto a CF card, and ipkg install orbit. It complans about not liking the file ending.

So now when I try to startx, I don't get any error messages, and it just sends me back to the black screen. I can use startxfce4.... What should I do?

Louis
Go to the top of the page
 
+Quote Post
Chero
post Oct 22 2005, 12:27 AM
Post #2





Group: Members
Posts: 1,141
Joined: 22-April 04
From: Belgium
Member No.: 2,962



Not liking file-end :
do you still have space left on / ?
did you install it on / ?

I had some trouble with my startx (but not because of xfce4), I deleted (commented) the section about fonts, it solved my problem but it seems you don't have the same problem.

Chero.
Go to the top of the page
 
+Quote Post
flyguy
post Oct 22 2005, 07:35 AM
Post #3





Group: Members
Posts: 57
Joined: 17-May 05
Member No.: 7,157



I have like 4mb left on slash. I suspect that the not liking the file ending stuff maybe has to do with the fact that i got it from a feed, and they like to be in .gz form.

But now it doesn't say anything about Orbit anymore. I even did

startx -v

hoping that this was the "verbose" mode. It said something like
xfree86 blah blah

But the blah blah didn't seem like anything but it saying that it was starting xfree86.

Anybody know?


Louis


QUOTE(Chero @ Oct 22 2005, 12:27 AM)
Not liking file-end :
do you still have space left on / ?
did you install it on / ?

I had some trouble with my startx (but not because of xfce4), I deleted (commented) the section about fonts, it solved my problem but it seems you don't have the same problem.

Chero.
*
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd July 2014 - 08:07 AM