OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problems Exporting Ka/pi Data To Mobile Phone, does anyone have experiences?
daniel3000
post Jan 26 2006, 03:44 AM
Post #1





Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027



Hello,

when I try to export my KA/PI addressbook to the Nokia 6310i phone (menu File / Export / Export to mobile phone), I always get connection errors after a certain amount of exported records. The connection works: a lot of records are exported. If I choose the "retry" option i nthe error message dialog, it does not export further (according to Lutz it even starts from the beginning on "retry", IIRC), and the message appears again after a few minutes.

I have about 500 records in KA/PI (not sure how to determine the exact amount of records).
The synchronization config uses /dev/ircomm, Connection "irda" and Model is left empty. This should work with the 6310i actually.

I use the latest versoin of KEDPIM/PI.

Any ideas?
Is there a way to debug this export process by writing a log file or something like that?


thanks a lot
daniel
Go to the top of the page
 
+Quote Post
ev1l
post Jan 26 2006, 02:08 PM
Post #2





Group: Members
Posts: 608
Joined: 21-June 04
From: The Netherlands
Member No.: 3,774



do you have pics inlined in your contacts? My S/E phone doesn't like those at all (2 megs of user ram, ugh).
Otherwise, export a trimmed list to your Z's filesystem and use the beam command to send it over.
No 100% solutions, but us know, ok?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st August 2014 - 02:26 AM