OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Sharp´s devnet - gone?
bb
post Feb 3 2004, 01:24 AM
Post #1





Group: Members
Posts: 88
Joined: 13-December 03
From: Copenhagen, Denmark
Member No.: 1,172



I need to get in contact with a user who posted in Sharp´s devnet forums once (I can see that from a Google search). I can only see his old postings in Google´s cache and when I try accessing what I believe must be the current address of Sharp´s devnet forums:
http://www.sharpusa.com/zaurus/dev/0,2354,,00.html
I get a "Under construction" message. I also experienced a problem with the sharpusa.com site the other day. Is devnet gone?
Go to the top of the page
 
+Quote Post
tumnus
post Feb 3 2004, 01:42 AM
Post #2





Group: Members
Posts: 1,176
Joined: 3-October 03
From: UK
Member No.: 547



See this thread: http://www.zaurususergroup.com/index.php?n...1335&highlight=
Go to the top of the page
 
+Quote Post
clivel
post Feb 3 2004, 09:06 AM
Post #3





Group: Members
Posts: 84
Joined: 3-October 03
From: Vancouver, BC
Member No.: 560



I emailed Sharp support regarding the forums. According to them the forums are up. I contacted them twice, and both times they told me that they can see the forums. Maybe there is just something wrong with their DNS settings.
Clive
Go to the top of the page
 
+Quote Post
slocaus
post Feb 3 2004, 09:26 AM
Post #4





Group: Members
Posts: 243
Joined: 16-December 03
From: San Luis Obispo, Ca, USA
Member No.: 1,205



Using http://66.180.235.229/dev/board/ I can see the main forum screen, it shows me as guest, but clicking on anything redirects to the sharpusa.com site. Either Sharp support is smoking something funny or blowing a smoke screen. smile.gif
Go to the top of the page
 
+Quote Post
cwaig
post Feb 3 2004, 10:11 AM
Post #5





Group: Members
Posts: 153
Joined: 5-January 04
Member No.: 1,081



I just spoke to one of the (old) admin's (fusion94). He's just in the process of unplugging the servers that host www.zaurus.com, and boxing to ship 'em from the co-loc to Sharp. Probably be down for ages yet sad.gif
Go to the top of the page
 
+Quote Post
lardman
post Feb 3 2004, 03:22 PM
Post #6





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



QUOTE
I need to get in contact with a user who posted in Sharp´s devnet forums once (I can see that from a Google search).


Who is it?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd September 2014 - 04:28 PM