OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cacko 1.21B- should I be able to play video?
cgrieves
post Jul 13 2004, 08:15 AM
Post #1





Group: Members
Posts: 91
Joined: 28-April 04
From: Guildford, UK
Member No.: 3,047



As the title says: I have a C860 with Cacko hotfix B and neither Kino2 or XMMS as installed by default seem to be able to play any videos (I've tried various .wmv, xvid and divx files). Kino's play button depresses then just pops back off again. XMMS sits there for 30 seconds or so then just says it's unable to play...

Do I need to install mplayer, codecs or something behind the scenes to get them working?
Go to the top of the page
 
+Quote Post
stupkid
post Jul 13 2004, 08:30 AM
Post #2





Group: Members
Posts: 578
Joined: 2-January 04
From: Texas USA
Member No.: 1,324



Hmm, I have Cacko 1.21b on my c860 and I watch Divx5 AVI's all the time with Kino2. Sorry if you did this already , but did you install the Cacko ROM and the hotfix package not just the hot fix package on to the default Sharp ROM?

Hope this helps.
Go to the top of the page
 
+Quote Post
cgrieves
post Jul 13 2004, 08:33 AM
Post #3





Group: Members
Posts: 91
Joined: 28-April 04
From: Guildford, UK
Member No.: 3,047



Yup, I installed the whole shebang!
Go to the top of the page
 
+Quote Post
stupkid
post Jul 13 2004, 10:53 AM
Post #4





Group: Members
Posts: 578
Joined: 2-January 04
From: Texas USA
Member No.: 1,324



Can you play any of the movies from http://www.pocketmovies.net ?

I'm not at a place were I can upload a sample DivX movie so, it will have to be later tonight before I could provide a sample.
Go to the top of the page
 
+Quote Post
maslovsky
post Jul 22 2004, 02:07 PM
Post #5





Group: Members
Posts: 1,426
Joined: 22-October 03
Member No.: 89



What are the resolution, codec and bitrate of your movies? the best you cna get form mplayer (which is the back end for kino2) is 320x240, MGEP1, MPEG2 or DivX with bitrate at about 300-500 Kb/s.

Also, in kino2 make sure to use Full Screen, overlay, doubel bufer, no scaling and QVGA mode.
Go to the top of the page
 
+Quote Post
sigmaX
post Jul 22 2004, 02:22 PM
Post #6





Group: Members
Posts: 110
Joined: 4-August 03
Member No.: 328



I installed Kino2 0.3 in my cacko 1.21 hotfixB, and nothing else ....

I had video right away smile.gif No problem at all...
Go to the top of the page
 
+Quote Post
cgrieves
post Jul 23 2004, 12:38 AM
Post #7





Group: Members
Posts: 91
Joined: 28-April 04
From: Guildford, UK
Member No.: 3,047



QUOTE(maslovsky @ Jul 22 2004, 10:07 PM)
What are the resolution, codec and bitrate of your movies? the best you cna get form mplayer (which is the back end for kino2) is 320x240, MGEP1, MPEG2 or DivX with bitrate at about 300-500 Kb/s.

Also, in kino2 make sure to use Full Screen, overlay, doubel bufer, no scaling and QVGA mode.

When you say "best you can get", do you mean it won't play at all with higher res videos , or will it just play badly, i.e. stuttering? In my case the play button registers then immediately cancels itself...
Go to the top of the page
 
+Quote Post
maslovsky
post Jul 23 2004, 06:24 AM
Post #8





Group: Members
Posts: 1,426
Joined: 22-October 03
Member No.: 89



QUOTE(cgrieves @ Jul 23 2004, 11:38 AM)
When you say "best you can get", do you mean it won't play at all with higher res videos , or will it just play badly, i.e. stuttering? In my case the play button registers then immediately cancels itself...

If video does not start to play at all, the probllem is somewhere else - unsupported video or audio codec, etc. You can launch kino2 from console to see some messages coming out. They may give you a clew on what's happening.
Go to the top of the page
 
+Quote Post
mr596
post Jul 23 2004, 07:26 AM
Post #9





Group: Members
Posts: 24
Joined: 25-April 04
Member No.: 2,998



Try running Mplayer at the command line. This should point out the actual issues. I've had problems with longer filenames so maybe try reducing the length.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th November 2014 - 05:26 PM