OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 5600 boots, screensavers, boots, screensavers... RESOLVED
sloan_mclaughlin
post Apr 29 2004, 06:02 AM
Post #1





Group: Members
Posts: 19
Joined: 29-April 04
From: Charlotte NC USA
Member No.: 3,064



I installed libopie ipk, closed ipk install, Z rebooted automatically, has been doing so ever since. I can't get past the screensaver. Just need to uninstall libopie and I'll be fine, I'm sure, but how do I do this now? Thanks!
Go to the top of the page
 
+Quote Post
tumnus
post Apr 29 2004, 07:00 AM
Post #2





Group: Members
Posts: 1,176
Joined: 3-October 03
From: UK
Member No.: 547



I doubt it's libopie that caused that problem. Did you install anything else besides, such as libqpe perhaps?

Anyway, when it comes up with the 'Wait 1.. 2.. 3..' press the '/?' keyboard key. Then press 'a' and login as root. From here you can use ipkg to remove the packages you installed (e.g. ipkg remove libopie).

After that you will need to repair your libraries using the following commands while still logged into the console:

cd /
tar xvf /root/.home_default home/QtPalmtop/lib home/root/usr/lib
exit

It should then reboot.
Go to the top of the page
 
+Quote Post
sloan_mclaughlin
post Apr 29 2004, 07:24 AM
Post #3





Group: Members
Posts: 19
Joined: 29-April 04
From: Charlotte NC USA
Member No.: 3,064



When I try to log in as root it asks me for my password, but won't take anything I enter. What now?
Go to the top of the page
 
+Quote Post
sloan_mclaughlin
post Apr 29 2004, 07:38 AM
Post #4





Group: Members
Posts: 19
Joined: 29-April 04
From: Charlotte NC USA
Member No.: 3,064



Then it asks me to log in to BusyBox and I get...

Message: Login incorrect
login[273]: invalid password for 'root' on 'tty1'
Go to the top of the page
 
+Quote Post
tumnus
post Apr 29 2004, 10:18 AM
Post #5





Group: Members
Posts: 1,176
Joined: 3-October 03
From: UK
Member No.: 547



Your root password will either be nothing (so just enter return) or it will be the same as the PIN you entered in the security app.
Go to the top of the page
 
+Quote Post
sloan_mclaughlin
post Apr 30 2004, 04:05 AM
Post #6





Group: Members
Posts: 19
Joined: 29-April 04
From: Charlotte NC USA
Member No.: 3,064



I listed ipks and removed opie-batteryapplet_1, which enabled my z to boot normally so I could delete libopie1_1 using package manager. Thanks!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th November 2014 - 07:00 AM