OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

3 Pages V  < 1 2 3 >  
Reply to this topicStart new topic
> Compilation Of Wifi Cf For 3k
NTalent
post Feb 6 2005, 02:45 AM
Post #16





Group: Members
Posts: 6
Joined: 6-February 05
Member No.: 6,419



Sorry for previous piece. Strange, but I can't normally post from Z.

Can somebody help me with older Socket Wifi? I believe it has the same architecture as Symbol. I reproduced Zeeuser's recomendations and ran through Wizard's detection procedure. The card was recognized as Lan card and indicator started to blink. Though I received standard Lan dialogue with limited fields to fill in - TCP/IP;DNS;Proxy.

Is there any way to show ESS-ID and ad-hoc network type as I use connection between 2 computers?

Thanks in advance, NTalent.
Go to the top of the page
 
+Quote Post
barbjfox2000
post Feb 8 2005, 08:51 AM
Post #17





Group: Members
Posts: 19
Joined: 30-January 05
Member No.: 6,357



I've got a D-Link Air 660W and am getting very random behaviors. I have never been able to maintain a connection, but I've managed to activate it for a few seconds a few times.

#cardctl ident --> Identifies it properly

#iwconfig --> can often see it and specify the access point fine

Sometimes I even get "Network Connection Established". When I actually try to "do" anything (browse, ping, etc.) I almost immediately get "TCP Write Error" and then I'm hosed. The card loses its connection to the access point and won't re-establish.

Any idea of what I need to change?

Another important note...quite often when this card is installed, the screen starts fading and in a matter of seconds turns completely white. It's completely hung...not even the power button works. If I pull the card out and in a few times, it'll usually clear, but once I had to do a reset.

- Barb
Go to the top of the page
 
+Quote Post
asche
post Feb 10 2005, 08:30 AM
Post #18





Group: Members
Posts: 3
Joined: 25-January 05
Member No.: 6,308



Hi,

I have a D-Link(Air 660W) card to. It works very well including 128 WEP encryption.
The only problem i have is: when i connected to WLAN and do a suspend and then a wake
up the 3k the connection can't be established again. Removing und re-inserting the card does
not help, only rebooting the 3k helps.

When i disconnect from WLAN before suspend the 3k and then wake up everything
works fine.

Greetings from Germany,

asche
Go to the top of the page
 
+Quote Post
socalluckdragon
post Feb 11 2005, 03:56 PM
Post #19





Group: Members
Posts: 10
Joined: 4-February 05
Member No.: 6,413



I have a potentially stupid question...

Does anyone know of a CF wireless card that does WPA?

I could have sworn that I've seen a 802.11b card somewhere that used WPA (not CF), but I'm not sure if the CFII bus can handle it, so not being entirely familar with the hw standard, it may not be possible.

Anyone?
Go to the top of the page
 
+Quote Post
socalluckdragon
post Feb 11 2005, 04:32 PM
Post #20





Group: Members
Posts: 10
Joined: 4-February 05
Member No.: 6,413



QUOTE(socalluckdragon @ Feb 11 2005, 03:56 PM)
I have a potentially stupid question...

Does anyone know of a CF wireless card that does WPA?

I could have sworn that I've seen a 802.11b card somewhere that used WPA (not CF), but I'm not sure if the CFII bus can handle it, so not being entirely familar with the hw standard, it may not be possible.

Anyone?
*


Ok...googled my own question

http://www.wi-fi.org/OpenSection/certified...ducts.asp?TID=2

filter products by Compact Flash
check 802.11b
check All WPA
search

Still didn't see any that people had reported previous success with though. :/
Go to the top of the page
 
+Quote Post
socalluckdragon
post Feb 12 2005, 01:08 PM
Post #21





Group: Members
Posts: 10
Joined: 4-February 05
Member No.: 6,413



Anyone know if this CF wireless card works on the Z 3k?
Company: Planex Communications Inc.
Product: GW-CF11X
Go to the top of the page
 
+Quote Post
maslovsky
post Feb 17 2005, 04:07 AM
Post #22





Group: Members
Posts: 1,426
Joined: 22-October 03
Member No.: 89



QUOTE(socalluckdragon @ Feb 12 2005, 02:56 AM)
I have a potentially stupid question...

Does anyone know of a CF wireless card that does WPA?

I could have sworn that I've seen a 802.11b card somewhere that used WPA (not CF), but I'm not sure if the CFII bus can handle it, so not being entirely familar with the hw standard, it may not be possible.

Anyone?
*


WPA is supported by recent hostap drivers, so any WiFi card supported by hostap also supports WPA.
Go to the top of the page
 
+Quote Post
euroclie
post Feb 17 2005, 08:43 AM
Post #23





Group: Members
Posts: 205
Joined: 5-January 05
From: Paris, France
Member No.: 6,125



QUOTE(socalluckdragon @ Feb 12 2005, 09:08 PM)
Anyone know if this CF wireless card works on the Z 3k?
Company:    Planex Communications Inc.
Product:  GW-CF11X
*

I have this card, and it works perfectly with the 3000.

That being said, I had to download and install an update to the wlan drivers.

Point your browser to http://digit.que.ne.jp/visit/index.cgi?Lin...%E9%A5%A4%A5%D0 and get the linux-wlan-ng_0.2.1pre26-c3000-1_arm.ipk package in the C3000 section of the page (approx. second page when scrollnig down from the start).
Sorry I can't post the direct link to the ipk file as I'm in a cybercaef right now, and the right click to get the URL is inhibited! wink.gif

After installing that package, the card was recognized and I was connected in a matter of seconds. smile.gif
Go to the top of the page
 
+Quote Post
lucipard
post Feb 20 2005, 03:34 AM
Post #24





Group: Members
Posts: 4
Joined: 1-January 05
Member No.: 6,082



I have a Buffalo WLI2-CF-S11. Initially it only worked with the prism2 driver and WEP.

I now have it working with hostap and WPA, that was a bit of work though and i don't consider it finished either. The main steps were

- merge wireless extensions 15 from kernel 2.4.21 (i used this one as a basis: http://tetsu.homelinux.org/zaurus/kernel/v17f/)
- recompile the wireless tools and hostap for this kernel (enable all the firmware update functions)
- upgrade station firmware on the card from 1.3.5 to 1.7.4 (see http://linux.junsun.net/intersil-prism/)
- modify pcmcia scripts, mostly /etc/pcmcia/wlan-ng, also /etc/pcmcia/network
Go to the top of the page
 
+Quote Post
perseus
post Feb 24 2005, 04:07 PM
Post #25





Group: Members
Posts: 93
Joined: 20-October 04
Member No.: 5,127



ambicom works right out of the box. Sending this from my Z! Could someone tell me what the range is and is ambicom a quality product. I got it because I had read this forum. I used to have a netgear 701 that I used with hp2215 but the range was terrible. Will the person using the netgear give me his overall satisfaction with it?

I also saw a lynksys G card. Has anyone tried this yet? Almost bought it at frys but it would have made a big dent in my wallet. I am curious if it would work, perhaps I wil try it this weekend.

What do you guys recommend as one of the best cards out there?
Go to the top of the page
 
+Quote Post
ChrisZ
post Mar 3 2005, 11:50 AM
Post #26





Group: Members
Posts: 23
Joined: 8-December 04
From: Koblenz, Germany
Member No.: 5,837



I think the Asus WL-110 works, but without encryption (at least without 128 Bit).

Did anyone have success with WEP?
Go to the top of the page
 
+Quote Post
perseus
post Mar 3 2005, 12:44 PM
Post #27





Group: Members
Posts: 93
Joined: 20-October 04
Member No.: 5,127



I returned my ambicom to frys. It would get too hot and I could not disconnect from the network. I also tried the linsys G card without success. I ordered the Asus WL-110 from mobile planet for $52.00. It worked right out of the box. With WEP-128 bit encription.

The range seems to be better than the ambicom and does not seem to get as hot. I think the battery lasts longer also but I have not tested this.
Go to the top of the page
 
+Quote Post
ChrisZ
post Mar 3 2005, 12:57 PM
Post #28





Group: Members
Posts: 23
Joined: 8-December 04
From: Koblenz, Germany
Member No.: 5,837



I'm using the Symbol Spectrum 24 card. And everything works fine except for the following problem:

Sometimes (one of ten or twenty times), I connect to the WLAN (or resume from suspend with enabled WLAN card) and the Zaurus freezes. No way to get him work again until I remove and insert the card again. Then I can try to connect and often - not always - the connect works and everything is fine again.

Strange!

Does anyone else have the described problem?
Go to the top of the page
 
+Quote Post
ChrisZ
post Mar 3 2005, 01:00 PM
Post #29





Group: Members
Posts: 23
Joined: 8-December 04
From: Koblenz, Germany
Member No.: 5,837



QUOTE(perseus @ Mar 3 2005, 08:44 PM)
I ordered the Asus WL-110 from mobile planet for $52.00. It worked right out of the box. With WEP-128 bit encription.


Can you tell me how to enable the encryption. Does
CODE
iwconfig wlan0 enc 0000-0000-0000-0000-0000-0000-00
work?

Have you installed the new kernel 1.11jp?
Go to the top of the page
 
+Quote Post
perseus
post Mar 4 2005, 06:06 PM
Post #30





Group: Members
Posts: 93
Joined: 20-October 04
Member No.: 5,127



ChrisZ,

I do not know if that code works. I have not had to do any of that. I am faily new at linux and am still reading about commands on the terminal window. All I did was go into the network settings and set up the wep encription as required by my netgear wireless router.

Have you tried the newtwork settings?
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th December 2014 - 12:43 AM