OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Screen Is Turning After A While Black, not in x.. in console!! setfl won't help
patsch
post Jul 6 2006, 09:16 AM
Post #1





Group: Members
Posts: 27
Joined: 13-June 06
Member No.: 10,153



hi!
i have a problem... i need urgently any help for my video installation (i'm using beta4 on a corgi).
after a while is my screen turning to black...
i tried startx and there in the "set light and power" i turned the power thingis to 0min.
but i need to restart and i think this won't help, because i don't startx afterwards...
in /etc/rc.d/rc5/ i have an S95mplayer which starts looping the video... but after some minutes the screen went black...

S95mplayer:
CODE
setfl 30
/usr/X11R6/bin/xset -dpms >/dev/null 2>/dev/null
mplayer -vo fbdev -vf scale=640:480 -loop 0 /home/root/bla.mov

i'm not shure if the command:
CODE
/usr/X11R6/bin/xset -dpms >/dev/null 2>/dev/null

is the right one!!! i just copied it out of the /usr/bin/lightnpower.py
Go to the top of the page
 
+Quote Post
louigi600
post Jul 8 2006, 02:21 AM
Post #2





Group: Members
Posts: 474
Joined: 21-May 06
Member No.: 9,928



When the screen goes black if you press a key does screen come back or does it remain black (optionally with a blinking cursor) ?

If it remains black then I guess the device suspended ... but beta4 suspend is broken on some hardwares, that's why it remains black (at least in my case).

Regards
David
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th September 2014 - 07:30 PM