OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Jeode Evm On Oz 353 Zaurus 5000d Problems, in the title
amartinwest
post Jun 13 2005, 08:25 AM
Post #1





Group: Members
Posts: 5
Joined: 12-June 05
Member No.: 7,335



I am trying to install jeode on a 5000d running OZ353.

I extracted jeode using the method described in Part 1

did
- ipkg -d sd install .../jeod....
- ipkg-link jeod
- makecompat /media/card/packages/home/QtPalmtop/bin/evm

and when I run evm I get ...

QSocket::writeBlock: Socket is not open
QSocket::writeBlock: Socket is not open
QSocket::writeBlock: Socket is not open
QSocket::writeBlock: Socket is not open
No Qt/Embedded server appears to be running.
If you want to run this program as a server,
add the "-qws" command-line option.

I repeated the process doing an extract from the romimage-2.38 using a tweaked jeodecreator and with this method I get

evm: relocation error: evm: symbol , version GLIBC_2.0 not defined in file libc.so.6 with link time reference

Any suggestions very welcome.
Go to the top of the page
 
+Quote Post
Sniffer
post Jun 13 2005, 07:14 PM
Post #2





Group: Members
Posts: 34
Joined: 17-September 04
Member No.: 4,618



Download this ipk it is meant for oz 3.*

Install and link like you normaly would, then run the compat libs on the evm file.

This works fine on my 5500, not sure if there would be any problems from the 5kd though.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd November 2014 - 01:24 PM