OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Sl-c700, rom spanish
dragon23
post Jun 11 2008, 08:40 AM
Post #1





Group: Members
Posts: 5
Joined: 11-June 08
Member No.: 21,904



hola veo que esto esta muy parado,soy un usuario nuevo de linux y a caido en mis manos una zaurus sl-c700,con rom en japones e intentado instalarle opie desde una sd formateada desde windows en fat16,pero no consigo actualizar si alguien me echara un cable le estaria agradecido,saludos
Go to the top of the page
 
+Quote Post
mimeca
post Jun 22 2008, 03:03 AM
Post #2





Group: Members
Posts: 682
Joined: 12-February 05
From: Valencia
Member No.: 6,460



QUOTE(dragon23 @ Jun 11 2008, 05:40 PM) *
hola veo que esto esta muy parado,soy un usuario nuevo de linux y a caido en mis manos una zaurus sl-c700,con rom en japones e intentado instalarle opie desde una sd formateada desde windows en fat16,pero no consigo actualizar si alguien me echara un cable le estaria agradecido,saludos


Hola dragon23

¿Que distribución quieres instalar? (OpenZaurus, Ängström...). ¿Que pasos haces para instalar y que error te da en la actualización del sistema operativo?
Go to the top of the page
 
+Quote Post
dragon23
post Aug 26 2008, 07:23 AM
Post #3





Group: Members
Posts: 5
Joined: 11-June 08
Member No.: 21,904



he intentando con cacko y pda xrom,pero tengo otro problema,es que no consigo arrancarla,y al intentarle hacerle un flash restore me sale error file format,cuando le hago un cheque me sale un bad block??
Go to the top of the page
 
+Quote Post
mimeca
post Aug 26 2008, 08:27 AM
Post #4





Group: Members
Posts: 682
Joined: 12-February 05
From: Valencia
Member No.: 6,460



QUOTE(dragon23 @ Aug 26 2008, 05:23 PM) *
he intentando con cacko y pda xrom,pero tengo otro problema,es que no consigo arrancarla,y al intentarle hacerle un flash restore me sale error file format,cuando le hago un cheque me sale un bad block??


El problema en el arranque, ¿está en la Zaurus o en el menú de la bios? ¿el error te sale al chequear la memoria interna o la tarjeta de memoria?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 12:29 AM