OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Can I Run A Python Script As An Opie Application?
reklov
post Jan 9 2006, 01:33 AM
Post #1





Group: Members
Posts: 7
Joined: 5-November 04
Member No.: 5,345



Is it possible to run a Python-PyQt script as an Opie application?

So far my script runs from the console. But while it is running I can't launch another programm without killing it.

Can someone help me with some URLs to special guides to get me going?

Zaurus 5500G, OpenZaurus 3.5.3, Opie 1.2.0

Thanks
Volker

Sorry, I think this is the wrong group. To answer please go to the identical post in the group "Everything Development - Python".
Go to the top of the page
 
+Quote Post
Hrw
post Jan 10 2006, 02:50 AM
Post #2





Group: Members
Posts: 1,376
Joined: 11-January 04
From: Poznań, Poland
Member No.: 1,413



look at opie-pyquicklaunchapplet
Go to the top of the page
 
+Quote Post
reklov
post Jan 10 2006, 11:24 AM
Post #3





Group: Members
Posts: 7
Joined: 5-November 04
Member No.: 5,345



QUOTE(Hrw @ Jan 10 2006, 10:50 AM)
look at opie-pyquicklaunchapplet
*

Thank you, I installed it, but I don't know what to do with it. There appears no icon in the task bar as it should have(?), and I find no description in the net which I can understand. All I find after the installation that it is no program, but a library.

I'm no programmer, I don't know anything of C++, the work with Python and PyQt was hard for me, but it was fun though.

So I hoped to have more fun, but it seems I've got to wait for it.

Can you help me further?
Volker
Go to the top of the page
 
+Quote Post
Hrw
post Jan 11 2006, 04:20 AM
Post #4





Group: Members
Posts: 1,376
Joined: 11-January 04
From: Poznań, Poland
Member No.: 1,413



I never used it - sorry. You have to find it by yourself or look at simple.py which is in opie-example(s)-python.
Go to the top of the page
 
+Quote Post
reklov
post Jan 11 2006, 06:31 AM
Post #5





Group: Members
Posts: 7
Joined: 5-November 04
Member No.: 5,345



I've got it working.

Thank you for your help.

Volker
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 6th May 2015 - 03:31 AM